<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5LMX45L');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, height=device-height">
	<title>Winter Running Tips from the Coldest Places on Earth &ndash; PodiumRunner</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Elite runners from wintry locales share 7 tips for surviving and thriving through the cold winter months."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter Running Tips from the Coldest Places on Earth &ndash; PodiumRunner" />
<meta property="og:description" content="Elite runners from wintry locales share 7 tips for surviving and thriving through the cold winter months." />
<meta property="og:url" content="https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313" />
<meta property="og:site_name" content="PodiumRunner" />
<meta property="article:publisher" content="https://www.facebook.com/PRPodiumRunner" />
<meta property="article:tag" content="Cold Weather Running" />
<meta property="article:tag" content="winter running" />
<meta property="article:section" content="Training" />
<meta property="article:published_time" content="2019-12-23T18:22:40+00:00" />
<meta property="og:image" content="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1259852119-1080x608.jpg.optimal.jpg" />
<meta property="og:image:secure_url" content="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1259852119-1080x608.jpg.optimal.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Elite runners from wintry locales share 7 tips for surviving and thriving through the cold winter months." />
<meta name="twitter:title" content="Winter Running Tips from the Coldest Places on Earth &ndash; PodiumRunner" />
<meta name="twitter:site" content="@podiumrunner" />
<meta name="twitter:image" content="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1259852119.jpg.optimal.jpg" />
<meta name="twitter:creator" content="@podiumrunner" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.podiumrunner.com/#website","url":"https://www.podiumrunner.com/","name":"PodiumRunner","potentialAction":{"@type":"SearchAction","target":"https://www.podiumrunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313#primaryimage","url":"https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1259852119.jpg.optimal.jpg","width":2200,"height":1238,"caption":"winter running in snow"},{"@type":"WebPage","@id":"https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313#webpage","url":"https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313","inLanguage":"en-US","name":"Winter Running Tips from the Coldest Places on Earth &ndash; PodiumRunner","isPartOf":{"@id":"https://www.podiumrunner.com/#website"},"primaryImageOfPage":{"@id":"https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313#primaryimage"},"datePublished":"2019-12-23T18:22:40+00:00","dateModified":"2019-12-23T18:22:40+00:00","author":{"@id":"https://www.podiumrunner.com/#/schema/person/0083ddfac4daa9f8c1f0432da4f2aeae"},"description":"Elite runners from wintry locales share 7 tips for surviving and thriving through the cold winter months."},{"@type":["Person"],"@id":"https://www.podiumrunner.com/#/schema/person/0083ddfac4daa9f8c1f0432da4f2aeae","name":"Jonathan Beverly","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.podiumrunner.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PodiumRunner &raquo; Feed" href="https://www.podiumrunner.com/feed" />
<link rel="alternate" type="application/rss+xml" title="PodiumRunner &raquo; Comments Feed" href="https://www.podiumrunner.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s27691.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pom_theme-css'  href='https://s27691.pcdn.co/wp-content/themes/podiumrunner/css/theme.css?ver=2019-12-24T06:14:34+00:00' type='text/css' media='all' />
<script type='text/javascript' src='https://s27691.pcdn.co/wp-content/plugins/advertising/_inc/main.js?ver=1576786317'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://s27691.pcdn.co/wp-content/plugins/stacks/_inc/main.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.podiumrunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.podiumrunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27691.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.podiumrunner.com/?p=179313' />
<link rel="alternate" type="application/json+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Fwinter-running-tips-from-the-coldest-places-on-earth_179313" />
<link rel="alternate" type="text/xml+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Fwinter-running-tips-from-the-coldest-places-on-earth_179313&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.4" />
<!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "running", targets: {"ID":"179313","Type":"Post","Title":"Winter Running Tips from the Coldest Places on Earth","Category":"training","Stack":"dashing-through-the-snow","Tag":"cold-weather-running,winter-running"}, wordcount: 250};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-180x180.png" />
<meta name="msapplication-TileImage" content="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-270x270.png" />
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">	
</head>
<body class="post-template-default single single-post postid-179313 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LMX45L"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<header class="site">
		<div id="menu-trigger" class="visible">
    <span></span>
    <span></span>
    <span></span>
    <span></span>
</div>
<div class="logo">
    <a href="/"><img src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/images/Podum_Runner_horz_podum_blck.svg"></a>
</div>
<div id="search-trigger" class="visible">
    <span>
        <i class="fas fa-search fa-lg"></i>
    </span>
</div>
<nav id="nav-primary">
    <ul id="menu-primary" class="menu"><li id="menu-item-177052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177052 menu-item-front-page_177052 first-menu-item"><a href="/">Front Page</a></li>
<li id="menu-item-177053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177053 menu-item- "><a href="https://www.podiumrunner.com/category/news">News</a></li>
<li id="menu-item-177054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177054 menu-item- "><a href="https://www.podiumrunner.com/category/training">Training</a>
<ul class="sub-menu">
	<li id="menu-item-177060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177060 menu-item- "><a href="https://www.podiumrunner.com/category/injury-prevention">Injury Prevention</a></li>
	<li id="menu-item-177062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177062 menu-item- "><a href="https://www.podiumrunner.com/category/recovery">Recovery</a></li>
</ul>
</li>
<li id="menu-item-177055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177055 menu-item- "><a href="https://www.podiumrunner.com/category/gear">Gear</a></li>
<li id="menu-item-177058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177058 menu-item- "><a href="https://www.podiumrunner.com/category/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-177100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177100 menu-item- "><a href="https://www.podiumrunner.com/tag/boston-marathon">Boston Marathon</a></li>
	<li id="menu-item-177101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177101 menu-item- "><a href="https://www.podiumrunner.com/tag/new-york-city-marathon">New York City Marathon</a></li>
	<li id="menu-item-177102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177102 menu-item- "><a href="https://www.podiumrunner.com/tag/chicago-marathon">Chicago Marathon</a></li>
	<li id="menu-item-177108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177108 menu-item-shutterstock_138716519 "><a href="https://www.podiumrunner.com/tag/olympics">Olympics</a></li>
</ul>
</li>
<li id="menu-item-177057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177057 menu-item- "><a href="https://www.podiumrunner.com/category/nutrition">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-177061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177061 menu-item- "><a href="https://www.podiumrunner.com/category/recipes">Recipes</a></li>
</ul>
</li>
<li id="menu-item-177064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177064 menu-item- "><a href="https://www.podiumrunner.com/category/columns">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-177066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177066 menu-item-2013-iaaf-world-outdoor-championships-11 "><a href="https://www.podiumrunner.com/tag/ritz-on-running-dathan-ritzenhein">Ritz On Running</a></li>
	<li id="menu-item-177069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177069 menu-item-sauconymirage4w "><a href="https://www.podiumrunner.com/tag/ask-pete">Ask Pete</a></li>
	<li id="menu-item-177068" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177068 menu-item-2013-pasadena-rock-n-roll-half-marathon-5 "><a href="https://www.podiumrunner.com/tag/the-rundown-shoe-reviews">The Rundown</a></li>
	<li id="menu-item-177067" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177067 menu-item- last-menu-item"><a href="https://www.podiumrunner.com/tag/inside-lane-johanna-gretschel-interviews">Inside Lane</a></li>
</ul>
</li>
</ul>    <section>
        <h2>Latest Stories</h2>
        <ul><li><a href="https://www.podiumrunner.com/4-gloves-for-runners-with-cold-hands_179341" title="4 Gloves for Runners with Cold Hands">4 Gloves for Runners with Cold Hands</a></li><li><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter">5 Reasons to Run Outside All Winter</a></li><li><a href="https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313" title="Winter Running Tips from the Coldest Places on Earth">Winter Running Tips from the Coldest Places on Earth</a></li><li><a href="https://www.podiumrunner.com/great-winter-running-cities_179322" title="Great Winter Running Cities">Great Winter Running Cities</a></li><li><a href="https://www.podiumrunner.com/ski-uphill-this-winter-to-feel-fit-come-spring_179291" title="Ski Uphill This Winter to Feel Fit Come Spring">Ski Uphill This Winter to Feel Fit Come Spring</a></li><li><a href="/all" title="More Latest Stories">More Latest Stories...</a></li></ul>
    </section>
</nav>
<div id="search-primary">
    <form role="search" method="get" class="search-site" action="/">
	<label for="search-input" class="search-label"><span class="sr-only">Search</span></label>
	<input type="search" name="s" id="s" autocomplete="off" spellcheck="false" value="" aria-label="Search" placeholder="Search" maxlength="140">
</form></div>
<script>
    jQuery(document).ready(function() {

        jQuery('#menu-trigger').click(function() {
            jQuery(this).toggleClass('pulled');
            jQuery('#search-trigger').toggleClass('visible');
            jQuery('#nav-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
        });

        jQuery('#search-trigger').click(function() {
            jQuery('#menu-trigger').toggleClass('visible');
            jQuery('#search-trigger i').toggleClass('fa-search');
            jQuery('#search-trigger i').toggleClass('fa-times');
            jQuery('#search-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
            jQuery('#search-primary input').focus();
        });

    });
</script>	</header><span></span><nav class="shortcuts">
    <ul>
        <li class="latest-trigger"><span>Latest</span></li>
        <li class="spacer">/</li>
        <li class="topics-trigger off"><span>Topics</span></li>
    </ul>
</nav>


        <nav id="news" class="visible">

            <a href="https://www.podiumrunner.com/4-gloves-for-runners-with-cold-hands_179341" title="4 Gloves for Runners with Cold Hands"><span>4 Gloves for Runners with Cold Hands</span></a><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter"><span>5 Reasons to Run Outside All Winter</span></a><a href="https://www.podiumrunner.com/great-winter-running-cities_179322" title="Great Winter Running Cities"><span>Great Winter Running Cities</span></a>
        </nav>
           
           
       
    <nav id="topics">

    <a href="https://www.podiumrunner.com/tag/boston-marathon"><span>Boston Marathon</span></a>
<a href="https://www.podiumrunner.com/category/training"><span>Training</span></a>
<a href="https://www.podiumrunner.com/category/gear"><span>Gear</span></a>
<a href="https://www.podiumrunner.com/category/nutrition"><span>Nutrition</span></a>
<a href="https://www.podiumrunner.com/category/injury-prevention"><span>Injury Prevention</span></a>

    </nav>

    <script>
        jQuery(document).ready(function() {

            var news = jQuery('.latest-trigger').unbind();
            var topics = jQuery('.topics-trigger').unbind();

            news.on('click', function(e) {
                if ( ! jQuery('#news').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.latest-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });

            topics.on('click', function(e) {
                if ( ! jQuery('#topics').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.latest-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });


        });
    </script>
<div class="article-hero" data-stack-insert="afterbegin"><figure><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1259852119-1440x810.jpg.optimal.jpg" title="shutterstock_1259852119"><figcaption>photo: Shutterstock</figcaption></figure></div>
<div class="article-content" data-stack-target>

	<article itemscope itemtype="http://schema.org/Article">

		<header>

			<span class="rubric"> <div class="js-ad js-scroll-load ad-sponsored" data-size="[[88, 31]]" data-stack-remove></div> <a href="/stack/dashing-through-the-snow">Dashing Through the Snow</a></span>
			<h1 data-stack-title>Winter Running Tips from the Coldest Places on Earth</h1><p class="deck">Elite runners from wintry locales share 7 tips for surviving and thriving through the cold winter months.</p>
			<div class="byline"><span>Becky Wade</span><time pubdate datetime="2019-12-23T11:22:40-07:00">December 23, 2019</time></div>

			<nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313" title="Share on Facebook" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-facebook fa-stack-1x fa-inverse"></span></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313" title="Share on Twitter" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-twitter fa-stack-1x fa-inverse"></span></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313" title="Share on Reddit" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-reddit-alien fa-stack-1x fa-inverse"></span></span></a><a id="mailto" href="mailto:?subject=PodiumRunner%20-%20Winter%20Running%20Tips%20from%20the%20Coldest%20Places%20on%20Earth&#038;body=From%20PodiumRunner%0A%0AWinter%20Running%20Tips%20from%20the%20Coldest%20Places%20on%20Earth%0A%0AElite%20runners%20from%20wintry%20locales%20share%207%20tips%20for%20surviving%20and%20thriving%20through%20the%20cold%20winter%20months.%0A%0Ahttps://www.podiumrunner.com/winter-running-tips-from-the-coldest-places-on-earth_179313?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fas fa-envelope fa-stack-1x fa-inverse"></span></span></a></nav>
		</header>

		<div class="article-body " data-max="1" data-markup="<div class='js-ad js-scroll-load ad-ia' data-size='[[300, 50],[300, 250],[320, 50],[728, 90]]' data-size-map='[[[1180, 200], [[728, 90]]],[[0, 0], [[300, 50],[300, 250],[320, 50]]]]'></div>">

			<p>Winter has arrived, filling many runners with dread. Slick roads, stingy daylight, numb extremities, ungodly treadmill miles: I know I’m not the only one who contemplates a move to the tropics at least once a year.</p>
<p>But like most things that are hard, there’s a lot to be gained from training in tough conditions. There are also ways to get fit, stay healthy, and maintain motivation, even in the direst of climates. To learn how to embrace the season, we sought advice from the experts, elite runners from Minnesota, North Dakota, Switzerland, and Finland.</p>
<p>Here are their best tips for making it through the winter strong and primed for a big year ahead.</p>
<h2>Invest in Good Gear</h2>
<p>Proper gear is essential come winter, and each runner has his or her sworn-by ensemble. Swiss steeplechaser Astrid Leutert keeps it simple. Her getup includes a headband, gloves (“a must!”), a running light, and long sleeves and tights. Antii-Pekka Niinistö, who trains in <a href="https://www.sports-reference.com/olympics/athletes/nu/paavo-nurmi-1.html" target="_blank" rel="noopener noreferrer">Paavo Nurmi</a>’s hometown of Turku, Finland, adds ankle warmers, a mask on extreme days (below -5° Fahrenheit), and studded running shoes when the roads are slippery.</p>
<figure id="attachment_179314" aria-describedby="caption-attachment-179314" style="width: 674px" class="wp-caption alignnone"><img class="size-full wp-image-179314" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/astridlight.jpg.optimal.jpg" alt="Astrid Leutert running in Swiss winter dark " width="674" height="379" srcset="https://s27691.pcdn.co/wp-content/uploads/2019/12/astridlight.jpg.optimal.jpg 674w, https://s27691.pcdn.co/wp-content/uploads/2019/12/astridlight-360x203.jpg.optimal.jpg 360w" sizes="(max-width: 674px) 100vw, 674px" /><figcaption id="caption-attachment-179314" class="wp-caption-text">Astrid Leutert running in Swiss winter dark / photo: courtesy Astrid Leutert</figcaption></figure>
<p>For long distance runner Maddie Van Beek out of Fargo, North Dakota, a good windproof jacket is critical; when combined with thermal tights and a wool base layer, she can get through almost anything. A thermal vest on top of her jacket helps keep her core warm too. And Saint Paul, Minnesota-based miler Heather Kampf stays toasty with wool socks, warm mittens with wind block and “a nice snot-wipe spot,” plus a hat or balaclava.</p>
<p>Though it can be hard to imagine, Van Beek and Kampf warn that overdressing is possible. As a rule of thumb, Kampf advises runners to wear enough layers that they’re a little cold for the first half mile or so, but not so much that when they get warm they overheat. “You don’t need to feel like the Abominable snowman or Randy from <em>A Christmas Story</em> before heading out to run,” echoes Van Beek.</p>
<p>Those who grew up in cold climates—like PodiumRunner editor Jonathan Beverly from Maine—often use the “20-degree rule.” Add 20 degrees to the current temperature, then wear the level of clothes on your run that you would put on if sitting outside at that temperature. For example, if it is 40°F out, dress like you would while watching a football game at 60°F.</p>
<h2>Make it Social</h2>
<p>Winter training can be gloomy, lonely, and monotonous; training partners are clutch. Leutert, who balances running with full-time work as a pharmacist, tries to run with friends or a running club as much as possible. She also finds group spin classes to be motivational, fun, and a nice change of pace.</p>
<figure id="attachment_179321" aria-describedby="caption-attachment-179321" style="width: 2000px" class="wp-caption alignnone"><img class="size-full wp-image-179321" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_336385436.jpg.optimal.jpg" alt="Running with a partner in winter snow" width="2000" height="1125" srcset="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_336385436.jpg.optimal.jpg 2000w, https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_336385436-720x405.jpg.optimal.jpg 720w, https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_336385436-1080x608.jpg.optimal.jpg 1080w, https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_336385436-360x203.jpg.optimal.jpg 360w, https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_336385436-1440x810.jpg.optimal.jpg 1440w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-179321" class="wp-caption-text">Running with a partner in winter snow / photo: Shutterstock</figcaption></figure>
<p>Kampf encourages runners to find friends to get out there and suffer with. Misery loves company, after all—and so does the surprise moments of magic. She also credits her husband Ben—who logs at least 10 miles a day outside, polar vortex and all—with getting her out the door into the Minnesota winter. “There’s no such thing as bad weather, just weak people,” Ben chimes in.</p>
<h2>Warm Up Strategically</h2>
<p>Getting your body warm and ready to go can be tricky in extreme conditions. The best approach is also highly individual. Van Beek is religious about doing her prehab exercises indoors before venturing out into the North Dakota tundra, and she’s also not afraid to start off with a super slow first mile. Niinistö, who does most of his training outside, knows he needs extra time to warm up too.</p>
<figure id="attachment_179319" aria-describedby="caption-attachment-179319" style="width: 640px" class="wp-caption alignnone"><img class="size-full wp-image-179319" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/Heather.jpg.optimal.jpg" alt="Heather Kampf gets frosty in Minnesota" width="640" height="712" /><figcaption id="caption-attachment-179319" class="wp-caption-text">Heather Kampf gets frosty in Minnesota / photo: courtesy Heather Kampf</figcaption></figure>
<p>Kampf, on the other hand, takes the opposite approach. After a standard warmup jog, she does less stretching, drills, and strides than when it’s warm outside, knowing how quickly her body gets cold and digits lose feeling. “Better just to start slowly for the beginning of the workout and warm into it as you go,” she believes.</p>
<h2>Don’t Stress About Pace</h2>
<p>If ever there was a time to detach from your watch, winter is it. Van Beek purposefully ignores her pace on runs when the surface is dicey or conditions brutal. “The effort is often much higher than what my watch shows,” she says. So rather than letting unhelpful metrics dictate her run, she tunes into her body and practices <a href="https://www.podiumrunner.com/feel-good-training_12639" target="_blank" rel="noopener noreferrer">running by feel</a>.</p>
<figure id="attachment_179316" aria-describedby="caption-attachment-179316" style="width: 488px" class="wp-caption alignnone"><img class="wp-image-179316 size-full" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/Maddie1.jpeg.optimal.jpeg" alt="Maddie Van Beek winter running in Fargo, North Dakota" width="488" height="380" /><figcaption id="caption-attachment-179316" class="wp-caption-text">Maddie Van Beek training in Fargo, North Dakota / photo: courtesy Maddie Van Beek</figcaption></figure>
<p>Kampf, too, finds the positive in winter’s forced slowdown. “Tough weather forces us to take our time, patiently plodding through base training and longer workouts without getting ahead of ourselves,” she says. As a result, she’s able to avoid injury and overtraining more easily than runners who train hard year-round in more moderate climates.</p>
<h2>Appreciate the Beauty</h2>
<p>It’s easy to lose sight of your surroundings when all you can think of is how cold you are, how hard you’re working and how many layers you’ll soon have to wash. But it’s called a winter wonderland for a reason. Wherever you are, soak it up!</p>
<p>Niinistö, who trains in way tougher conditions than most of us ever will, still recognizes that “Finland is really beautiful in winter months,” going so far to call Lapland—further north than Turku, with almost no sunlight— “magical.”</p>
<figure id="attachment_179318" aria-describedby="caption-attachment-179318" style="width: 2000px" class="wp-caption alignnone"><img class="size-full wp-image-179318" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/winterwonderland.jpg.optimal.jpg" alt="Frosty trees and fence on a winter run" width="2000" height="1274" srcset="https://s27691.pcdn.co/wp-content/uploads/2019/12/winterwonderland.jpg.optimal.jpg 2000w, https://s27691.pcdn.co/wp-content/uploads/2019/12/winterwonderland-720x459.jpg.optimal.jpg 720w, https://s27691.pcdn.co/wp-content/uploads/2019/12/winterwonderland-1080x688.jpg.optimal.jpg 1080w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-179318" class="wp-caption-text">Frosty trees and fence on a winter run / photo: 101 Degrees West</figcaption></figure>
<p>Van Beek is also energized by her surroundings: Frosty trees, fresh snow, and the occasional deer or other animal. She also finds the winter conditions calming: “Seeing your breath and hearing your footsteps in the snow—nothing else—can be a good reminder of why I’m out training in the first place.”</p>
<h2>Embrace the Mental Benefits</h2>
<p>When mile after mile in the cold makes it hard to appreciate the magic of the winter wonderland, remind yourself that it certainly is character building. All four of the athletes I spoke with cited mental toughness as both motivation and reward.</p>
<p>Niinistö, who does most of his workouts in the dark thanks to Finland’s position on the globe, has trained himself to keep a positive attitude, knowing that he’s getting stronger every time he steps out the door. Leutert similarly believes that “it’s all about the mindset,” and focuses on the toughness she’s building, along with the increased energy and productivity she’ll feel for the rest of the day.</p>
<figure id="attachment_179315" aria-describedby="caption-attachment-179315" style="width: 963px" class="wp-caption alignnone"><img class="wp-image-179315 size-full" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/AnntiPekka1.jpg.optimal.jpg" alt="Antii-Pekka Niinistö trains in snow in Paavo Nurmi’s hometown of Turku, Finland" width="963" height="963" srcset="https://s27691.pcdn.co/wp-content/uploads/2019/12/AnntiPekka1.jpg.optimal.jpg 963w, https://s27691.pcdn.co/wp-content/uploads/2019/12/AnntiPekka1-360x360.jpg.optimal.jpg 360w, https://s27691.pcdn.co/wp-content/uploads/2019/12/AnntiPekka1-720x720.jpg.optimal.jpg 720w, https://s27691.pcdn.co/wp-content/uploads/2019/12/AnntiPekka1-96x96.jpg.optimal.jpg 96w" sizes="(max-width: 963px) 100vw, 963px" /><figcaption id="caption-attachment-179315" class="wp-caption-text">Antii-Pekka Niinistö running in Turku, Finland / photo: courtesy Antii-Pekka Niinistö</figcaption></figure>
<p>Thanks to Fargo’s extreme weather fluctuations, Van Beek gains confidence from having trained through just about every weather condition imaginable. She reminds herself that when she races in good weather, she’ll be ready. And when she races in bad weather, she’ll be even more ready!</p>
<p>Likewise, Kampf says, “I can’t even say how many days I finish a workout and think, ‘Wow, I can’t believe I did that out there. If I can run that in terrible conditions, just imagine how good it’s going to feel to run free—unencumbered by so many layers, bad footing, wind gusts, and more.’”</p>
<h2>As a Last Resort: Take Advantage of Treadmills</h2>
<p>All four runners rely on treadmills to some degree. Some, like Kampf, use them as a last resort, either when the footing is bad or when temperatures plunge below -10° Fahrenheit (meaning the wind-chill feel is around -25-30°). Others, like Leutert, prefer a blend, running many morning runs and workouts on treadmills, heading outside when conditions allow, and incorporating some cross-training to keep things interesting.</p>
<figure id="attachment_179317" aria-describedby="caption-attachment-179317" style="width: 448px" class="wp-caption alignnone"><img class="size-full wp-image-179317" src="https://s27691.pcdn.co/wp-content/uploads/2019/12/maddieimage1.jpeg.optimal.jpeg" alt="Maddie Van Beek training on the treadmill" width="448" height="448" srcset="https://s27691.pcdn.co/wp-content/uploads/2019/12/maddieimage1.jpeg.optimal.jpeg 448w, https://s27691.pcdn.co/wp-content/uploads/2019/12/maddieimage1-360x360.jpeg.optimal.jpeg 360w, https://s27691.pcdn.co/wp-content/uploads/2019/12/maddieimage1-96x96.jpeg.optimal.jpeg 96w" sizes="(max-width: 448px) 100vw, 448px" /><figcaption id="caption-attachment-179317" class="wp-caption-text">Maddie Van Beek training on the treadmill / photo: courtesy Maddie Van Beek</figcaption></figure>
<p>And a smaller subset of runners, Van Beek included, does the majority of its winter training on a treadmill. “It’s been one of my most important training tools,” she says, having run every speed workout leading up to her debut marathon on one. To get through long grinds in one place, Van Beek curates “a dope playlist,” cranks it up, and stares at the wall, knowing that the mental training will pay dividends in races to come.</p>

		</div>

		<aside class="sidebar">

			<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>

			<script data-stack-js>
			if (jQuery(window).width() > 960) {
				jQuery(document).ready( function() {
					let sidebar = jQuery('.sidebar:not([data-fixto-init])');
					sidebar.attr('data-fixto-init', 'y')
					.fixTo(sidebar.closest('article'), { useNativeSticky:false,top:20 });
				});
			}
			</script>

		</aside>

	</article>

</div>

<div data-stack-divider>

<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div></div>

<section class="stay-on-topic" data-stack-container><span>The Well</span><h2>Dashing Through the Snow</h2><article data-stack-article><figure><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter" data-stack-link><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/Image-from-iOS-3-360x203.jpg.optimal.jpg" alt="5 Reasons to Run Outside All Winter"></a></figure><header><h1><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter">5 Reasons to Run Outside All Winter</a></h1><p>How to think of winter not as an obstacle but as a training tool to make you stronger, tougher, healthier and happier.</p></header></article><article data-stack-article><figure><a href="https://www.podiumrunner.com/great-winter-running-cities_179322" title="Great Winter Running Cities" data-stack-link><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1281880165-360x203.jpg.optimal.jpg" alt="Great Winter Running Cities"></a></figure><header><h1><a href="https://www.podiumrunner.com/great-winter-running-cities_179322" title="Great Winter Running Cities">Great Winter Running Cities</a></h1><p>A guide to cities where winter is appreciated and celebrated—and winter running routes are plentiful, safe and beautiful.</p></header></article><article data-stack-article><figure><a href="https://www.podiumrunner.com/ski-uphill-this-winter-to-feel-fit-come-spring_179291" title="Ski Uphill This Winter to Feel Fit Come Spring" data-stack-link><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/IMG_20190503_072915-360x203.jpg.optimal.jpg" alt="Ski Uphill This Winter to Feel Fit Come Spring"></a></figure><header><h1><a href="https://www.podiumrunner.com/ski-uphill-this-winter-to-feel-fit-come-spring_179291" title="Ski Uphill This Winter to Feel Fit Come Spring">Ski Uphill This Winter to Feel Fit Come Spring</a></h1><p>Ski mountaineering, or skimo, is a proven way to enjoy the snowy months while building strength and fitness.</p></header></article></section><section class="stay-on-topic"><h2>Stay on Topic</h2><article><figure><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter"><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/Image-from-iOS-3-360x203.jpg.optimal.jpg" alt="5 Reasons to Run Outside All Winter"></a></figure><header><h1><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter">5 Reasons to Run Outside All Winter</a></h1><p>How to think of winter not as an obstacle but as a training tool to make you stronger, tougher, healthier and happier.</p></header></article><article><figure><a href="https://www.podiumrunner.com/great-winter-running-cities_179322" title="Great Winter Running Cities"><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/shutterstock_1281880165-360x203.jpg.optimal.jpg" alt="Great Winter Running Cities"></a></figure><header><h1><a href="https://www.podiumrunner.com/great-winter-running-cities_179322" title="Great Winter Running Cities">Great Winter Running Cities</a></h1><p>A guide to cities where winter is appreciated and celebrated—and winter running routes are plentiful, safe and beautiful.</p></header></article><article><figure><a href="https://www.podiumrunner.com/ski-uphill-this-winter-to-feel-fit-come-spring_179291" title="Ski Uphill This Winter to Feel Fit Come Spring"><img src="https://s27691.pcdn.co/wp-content/uploads/2019/12/IMG_20190503_072915-360x203.jpg.optimal.jpg" alt="Ski Uphill This Winter to Feel Fit Come Spring"></a></figure><header><h1><a href="https://www.podiumrunner.com/ski-uphill-this-winter-to-feel-fit-come-spring_179291" title="Ski Uphill This Winter to Feel Fit Come Spring">Ski Uphill This Winter to Feel Fit Come Spring</a></h1><p>Ski mountaineering, or skimo, is a proven way to enjoy the snowy months while building strength and fitness.</p></header></article></section>		<footer class="site">

			<figure>
		        <img class="logo lazyload" data-src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/images/pr-gg-logo.svg">
				<figcaption><h2>Fast 5K</h2>Discover the essential keys to running your fastest 5K in Fast 5K by coach Pete Magill.<a href="https://www.velopress.com/books/fast-5k?utm_source=podiumrunner&utm_medium=footer" target="_blank">Buy the Book</a></figcaption>
			</figure>

		    <section class="links">

		    	<nav>
    <a href="https://www.podiumrunner.com/all">Latest</a>
<a href="https://www.podiumrunner.com/category/training">Training</a>
<a href="https://www.podiumrunner.com/category/gear">Gear</a>
<a href="https://www.podiumrunner.com/category/nutrition">Nutrition</a>
<a href="https://www.podiumrunner.com/newsletter">Newsletter</a>
</nav>
		    </section>

			<nav class="social">
	<a href="https://facebook.com/PRPodiumRunner" target="_blank" title="Like us on Facebook">
		  <span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-facebook fa-stack-1x"></span></span>
	</a>
	<a href="https://instagram.com/podiumrunner" target="_blank" title="Follow us on Instagram">
		  <span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-instagram fa-stack-1x "></span></span>
	</a>
	<a href="https://twitter.com/podiumrunner" target="_blank" title="Follow us on Twitter">
		  <span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-twitter fa-stack-1x"></span></span>
	</a>
</nav>
		    <section class="company">

		    	<nav>
		    		<a href="/advertise/">Advertise</a>
		    		<a href="https://www.pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a>
		    		<a href="/contact">Contact Us</a>
		    	</nav>

		    	<p class="copyright" style="text-align: center;">&copy; 2019 Pocket Outdoor Media, LLC. All Rights Reserved</p>

		    </section>

		</footer>

		<script type='text/javascript' src='https://s27691.pcdn.co/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/js/fixto.min.js?ver=0.5.0" defer="defer" type="text/javascript"></script>
<script src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/js/lazysizes.min.js?ver=1.4.0" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://s27691.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/193411ca33853c904798c8ff2.js");</script>

	</body>

</html>