<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5LMX45L');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, height=device-height">
	<title>Vertically Challenged &ndash; PodiumRunner</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An annual ascent goal produces strength, injury-proof fitness, and a satisfying challenge."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.podiumrunner.com/vertically-challenged_179360" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vertically Challenged &ndash; PodiumRunner" />
<meta property="og:description" content="An annual ascent goal produces strength, injury-proof fitness, and a satisfying challenge." />
<meta property="og:url" content="https://www.podiumrunner.com/vertically-challenged_179360" />
<meta property="og:site_name" content="PodiumRunner" />
<meta property="article:publisher" content="https://www.facebook.com/PRPodiumRunner" />
<meta property="article:tag" content="hill training" />
<meta property="article:tag" content="New Years resolutions" />
<meta property="article:tag" content="vertical running" />
<meta property="article:section" content="Training" />
<meta property="article:published_time" content="2020-01-02T17:44:17+00:00" />
<meta property="article:modified_time" content="2020-01-02T20:51:23+00:00" />
<meta property="og:updated_time" content="2020-01-02T20:51:23+00:00" />
<meta property="og:image" content="https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChasebyStephen-Matera-1080x608.jpg.optimal.jpg" />
<meta property="og:image:secure_url" content="https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChasebyStephen-Matera-1080x608.jpg.optimal.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An annual ascent goal produces strength, injury-proof fitness, and a satisfying challenge." />
<meta name="twitter:title" content="Vertically Challenged &ndash; PodiumRunner" />
<meta name="twitter:site" content="@podiumrunner" />
<meta name="twitter:image" content="https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChasebyStephen-Matera.jpg.optimal.jpg" />
<meta name="twitter:creator" content="@podiumrunner" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.podiumrunner.com/#website","url":"https://www.podiumrunner.com/","name":"PodiumRunner","potentialAction":{"@type":"SearchAction","target":"https://www.podiumrunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.podiumrunner.com/vertically-challenged_179360#primaryimage","url":"https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChasebyStephen-Matera.jpg.optimal.jpg","width":2200,"height":1238,"caption":"Adam Chase going vertical"},{"@type":"WebPage","@id":"https://www.podiumrunner.com/vertically-challenged_179360#webpage","url":"https://www.podiumrunner.com/vertically-challenged_179360","inLanguage":"en-US","name":"Vertically Challenged &ndash; PodiumRunner","isPartOf":{"@id":"https://www.podiumrunner.com/#website"},"primaryImageOfPage":{"@id":"https://www.podiumrunner.com/vertically-challenged_179360#primaryimage"},"datePublished":"2020-01-02T17:44:17+00:00","dateModified":"2020-01-02T20:51:23+00:00","author":{"@id":"https://www.podiumrunner.com/#/schema/person/0083ddfac4daa9f8c1f0432da4f2aeae"},"description":"An annual ascent goal produces strength, injury-proof fitness, and a satisfying challenge."},{"@type":["Person"],"@id":"https://www.podiumrunner.com/#/schema/person/0083ddfac4daa9f8c1f0432da4f2aeae","name":"Jonathan Beverly","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.podiumrunner.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PodiumRunner &raquo; Feed" href="https://www.podiumrunner.com/feed" />
<link rel="alternate" type="application/rss+xml" title="PodiumRunner &raquo; Comments Feed" href="https://www.podiumrunner.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s27691.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pom_theme-css'  href='https://s27691.pcdn.co/wp-content/themes/podiumrunner/css/theme.css?ver=2020-01-03T02:59:07+00:00' type='text/css' media='all' />
<script type='text/javascript' src='https://s27691.pcdn.co/wp-content/plugins/advertising/_inc/main.js?ver=1576786317'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://s27691.pcdn.co/wp-content/plugins/stacks/_inc/main.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.podiumrunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.podiumrunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27691.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.podiumrunner.com/?p=179360' />
<link rel="alternate" type="application/json+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Fvertically-challenged_179360" />
<link rel="alternate" type="text/xml+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Fvertically-challenged_179360&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.4" />
<!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "running", targets: {"ID":"179360","Type":"Post","Title":"Vertically Challenged","Category":"training","Tag":"hill-training,new-years-resolutions,vertical-running"}, wordcount: 250};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-180x180.png" />
<meta name="msapplication-TileImage" content="https://s27691.pcdn.co/wp-content/uploads/2019/04/cropped-pr-270x270.png" />
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">	
</head>
<body class="post-template-default single single-post postid-179360 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LMX45L"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<header class="site">
		<div id="menu-trigger" class="visible">
    <span></span>
    <span></span>
    <span></span>
    <span></span>
</div>
<div class="logo">
    <a href="/"><img src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/images/Podum_Runner_horz_podum_blck.svg"></a>
</div>
<div id="search-trigger" class="visible">
    <span>
        <i class="fas fa-search fa-lg"></i>
    </span>
</div>
<nav id="nav-primary">
    <ul id="menu-primary" class="menu"><li id="menu-item-177052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177052 menu-item-front-page_177052 first-menu-item"><a href="/">Front Page</a></li>
<li id="menu-item-177053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177053 menu-item- "><a href="https://www.podiumrunner.com/category/news">News</a></li>
<li id="menu-item-177054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177054 menu-item- "><a href="https://www.podiumrunner.com/category/training">Training</a>
<ul class="sub-menu">
	<li id="menu-item-177060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177060 menu-item- "><a href="https://www.podiumrunner.com/category/injury-prevention">Injury Prevention</a></li>
	<li id="menu-item-177062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177062 menu-item- "><a href="https://www.podiumrunner.com/category/recovery">Recovery</a></li>
</ul>
</li>
<li id="menu-item-177055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177055 menu-item- "><a href="https://www.podiumrunner.com/category/gear">Gear</a></li>
<li id="menu-item-177058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177058 menu-item- "><a href="https://www.podiumrunner.com/category/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-177100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177100 menu-item- "><a href="https://www.podiumrunner.com/tag/boston-marathon">Boston Marathon</a></li>
	<li id="menu-item-177101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177101 menu-item- "><a href="https://www.podiumrunner.com/tag/new-york-city-marathon">New York City Marathon</a></li>
	<li id="menu-item-177102" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177102 menu-item- "><a href="https://www.podiumrunner.com/tag/chicago-marathon">Chicago Marathon</a></li>
	<li id="menu-item-177108" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177108 menu-item-shutterstock_138716519 "><a href="https://www.podiumrunner.com/tag/olympics">Olympics</a></li>
</ul>
</li>
<li id="menu-item-177057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177057 menu-item- "><a href="https://www.podiumrunner.com/category/nutrition">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-177061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177061 menu-item- "><a href="https://www.podiumrunner.com/category/recipes">Recipes</a></li>
</ul>
</li>
<li id="menu-item-177064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177064 menu-item- "><a href="https://www.podiumrunner.com/category/columns">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-177066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177066 menu-item-2013-iaaf-world-outdoor-championships-11 "><a href="https://www.podiumrunner.com/tag/ritz-on-running-dathan-ritzenhein">Ritz On Running</a></li>
	<li id="menu-item-177069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177069 menu-item-sauconymirage4w "><a href="https://www.podiumrunner.com/tag/ask-pete">Ask Pete</a></li>
	<li id="menu-item-177068" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177068 menu-item-2013-pasadena-rock-n-roll-half-marathon-5 "><a href="https://www.podiumrunner.com/tag/the-rundown-shoe-reviews">The Rundown</a></li>
	<li id="menu-item-177067" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177067 menu-item- last-menu-item"><a href="https://www.podiumrunner.com/tag/inside-lane-johanna-gretschel-interviews">Inside Lane</a></li>
</ul>
</li>
</ul>    <section>
        <h2>Latest Stories</h2>
        <ul><li><a href="https://www.podiumrunner.com/vertically-challenged_179360" title="Vertically Challenged">Vertically Challenged</a></li><li><a href="https://www.podiumrunner.com/assess-your-2019-running-weaknesses-to-make-2020-your-best_179347" title="Assess Your 2019 Running Weaknesses to Make 2020 Your Best">Assess Your 2019 Running Weaknesses to Make 2020 Your Best</a></li><li><a href="https://www.podiumrunner.com/workout-of-the-week-brad-hudsons-1-2-3-2-1-fartlek_15247" title="Workout Of The Week: Brad Hudson’s 1-2-3-2-1 Fartlek">Workout Of The Week: Brad Hudson’s 1-2-3-2-1 Fartlek</a></li><li><a href="https://www.podiumrunner.com/4-gloves-for-runners-with-cold-hands_179341" title="4 Gloves for Runners with Cold Hands">4 Gloves for Runners with Cold Hands</a></li><li><a href="https://www.podiumrunner.com/5-reasons-to-run-outside-all-winter_179332" title="5 Reasons to Run Outside All Winter">5 Reasons to Run Outside All Winter</a></li><li><a href="/all" title="More Latest Stories">More Latest Stories...</a></li></ul>
    </section>
</nav>
<div id="search-primary">
    <form role="search" method="get" class="search-site" action="/">
	<label for="search-input" class="search-label"><span class="sr-only">Search</span></label>
	<input type="search" name="s" id="s" autocomplete="off" spellcheck="false" value="" aria-label="Search" placeholder="Search" maxlength="140">
</form></div>
<script>
    jQuery(document).ready(function() {

        jQuery('#menu-trigger').click(function() {
            jQuery(this).toggleClass('pulled');
            jQuery('#search-trigger').toggleClass('visible');
            jQuery('#nav-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
        });

        jQuery('#search-trigger').click(function() {
            jQuery('#menu-trigger').toggleClass('visible');
            jQuery('#search-trigger i').toggleClass('fa-search');
            jQuery('#search-trigger i').toggleClass('fa-times');
            jQuery('#search-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
            jQuery('#search-primary input').focus();
        });

    });
</script>	</header><span></span><nav class="shortcuts">
    <ul>
        <li class="latest-trigger"><span>Latest</span></li>
        <li class="spacer">/</li>
        <li class="topics-trigger off"><span>Topics</span></li>
    </ul>
</nav>


        <nav id="news" class="visible">

            <a href="https://www.podiumrunner.com/assess-your-2019-running-weaknesses-to-make-2020-your-best_179347" title="Assess Your 2019 Running Weaknesses to Make 2020
Your Best"><span>Assess Your 2019 Running Weaknesses to Make 2020...</span></a><a href="https://www.podiumrunner.com/workout-of-the-week-brad-hudsons-1-2-3-2-1-fartlek_15247" title="Workout Of The Week: Brad Hudson’s 1-2-3-2-1
Fartlek"><span>Workout Of The Week: Brad Hudson’s 1-2-3-2-1...</span></a><a href="https://www.podiumrunner.com/4-gloves-for-runners-with-cold-hands_179341" title="4 Gloves for Runners with Cold Hands"><span>4 Gloves for Runners with Cold Hands</span></a>
        </nav>
           
           
       
    <nav id="topics">

    <a href="https://www.podiumrunner.com/tag/boston-marathon"><span>Boston Marathon</span></a>
<a href="https://www.podiumrunner.com/category/training"><span>Training</span></a>
<a href="https://www.podiumrunner.com/category/gear"><span>Gear</span></a>
<a href="https://www.podiumrunner.com/category/nutrition"><span>Nutrition</span></a>
<a href="https://www.podiumrunner.com/category/injury-prevention"><span>Injury Prevention</span></a>

    </nav>

    <script>
        jQuery(document).ready(function() {

            var news = jQuery('.latest-trigger').unbind();
            var topics = jQuery('.topics-trigger').unbind();

            news.on('click', function(e) {
                if ( ! jQuery('#news').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.latest-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });

            topics.on('click', function(e) {
                if ( ! jQuery('#topics').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.latest-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });


        });
    </script>
<div class="article-hero" data-stack-insert="afterbegin"><figure><img src="https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChasebyStephen-Matera-1440x810.jpg.optimal.jpg" title="AdamChasebyStephen Matera"><figcaption>photo: Stephen Matera</figcaption></figure></div>
<div class="article-content" data-stack-target>

	<article itemscope itemtype="http://schema.org/Article">

		<header>

			<span class="rubric"><a href="/category/training">Training</a></span>
			<h1 data-stack-title>Vertically Challenged</h1><p class="deck">An annual ascent goal produces strength, injury-proof fitness, and a satisfying challenge.</p>
			<div class="byline"><span>Adam Chase</span><time pubdate datetime="2020-01-02T10:44:17-07:00">January 2, 2020</time></div>

			<nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.podiumrunner.com/vertically-challenged_179360" title="Share on Facebook" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-facebook fa-stack-1x fa-inverse"></span></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.podiumrunner.com/vertically-challenged_179360" title="Share on Twitter" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-twitter fa-stack-1x fa-inverse"></span></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.podiumrunner.com/vertically-challenged_179360" title="Share on Reddit" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-reddit-alien fa-stack-1x fa-inverse"></span></span></a><a id="mailto" href="mailto:?subject=PodiumRunner%20-%20Vertically%20Challenged&#038;body=From%20PodiumRunner%0A%0AVertically%20Challenged%0A%0AAn%20annual%20ascent%20goal%20produces%20strength,%20injury-proof%20fitness,%20and%20a%20satisfying%20challenge.%0A%0Ahttps://www.podiumrunner.com/vertically-challenged_179360?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fas fa-envelope fa-stack-1x fa-inverse"></span></span></a></nav>
		</header>

		<div class="article-body js-in-content-ad" data-max="1" data-markup="<div class='js-ad js-scroll-load ad-ia' data-size='[[300, 50],[300, 250],[320, 50],[728, 90]]' data-size-map='[[[1180, 200], [[728, 90]]],[[0, 0], [[300, 50],[300, 250],[320, 50]]]]'></div>">

			<p class="paragraph"><span class="normaltextrun1">I’ve always been impressed with my friends who excelled in the Vertical Kilometer (VK) or who could smoke race fields on the ascent portion of a course. Running uphill is all about being strong, fit and determined, and watching someone like Kilian Jornet or Morgan Arritola bound up hills that are seemingly steep enough to scrape your nose is really a thing of beauty. I wanted some of that.</span><span class="eop"> </span></p>
<p class="paragraph"><span class="normaltextrun1">Late last year, as a relative Strava-newbie, I noticed the amount of vertical a friend ran, mostly from his home in Issaquah, Washington. That sent me to my own tally, which was nearing 300,000 vertical feet for 2018. With that in mind I did two things: Pushed to top off that</span><span class="eop"> 300,000</span><span class="normaltextrun1"> year, and resolved to exceed 365,000 in 2019.</span><span class="eop"> </span></p>
<p class="paragraph"><span class="normaltextrun1">I figured it was worth a year-long experiment to see if pushing the climbs would bestow strength and fitness benefits on my skinny little legs and aging cardio capacity.</span><span class="eop"> </span><span class="normaltextrun1">By late summer I knew I had given myself an easy-to-achieve goal and so bumped up the annual total to an even half million vertical feet. </span></p>
<h2 class="paragraph"><span class="normaltextrun1">Injury Proofing</span><i></i></h2>
<p class="paragraph"><span class="normaltextrun1">One of the more desired side effects or, “positive externalities” of hill training is that the strength and fitness gains come at little cost in the sense that it is rare for uphill runners to incur an injury. <a href="https://www.podiumrunner.com/hit-the-hills-reap-the-benefits_44838" target="_blank" rel="noopener noreferrer">Climbing up hills</a> conditions your whole body and taxes the cardiovascular system without the trauma of flat, fast pounding and high mileage. The pumping required to ascend steep terrain even works the upper body. </span><span class="eop"> </span></p>
<p class="paragraph"><span class="normaltextrun1">The strength gains of uphill running, especially when paired with squats, dead lifts, lunges and other leg day “fun” in the weight room, were incremental yet detectible. The more noticeable effect, however, after several months of pushing the climbs, was that I could do it day after day, not even taking breaks or lighter days—without getting injured. </span></p>
<p class="paragraph"><span class="normaltextrun1">While I was in a constant state of fatigue and soreness from my determined quest, I was never so tired or whacked that I was unable to string together another day of running up one of the hills I had in my backyard or whatever distant slope I could find when I was traveling. In essence, the vertical challenge was injury-proofing me, even as a 53-year-old, has-been ultrarunner with a lot of miles on my odometer. </span><span class="eop"> </span></p>
<figure id="attachment_179362" aria-describedby="caption-attachment-179362" style="width: 2000px" class="wp-caption alignnone"><img class="size-full wp-image-179362" src="https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChaseMatera2.jpg.optimal.jpg" alt="Adam Chase climbing trails" width="2000" height="1333" srcset="https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChaseMatera2.jpg.optimal.jpg 2000w, https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChaseMatera2-720x480.jpg.optimal.jpg 720w, https://s27691.pcdn.co/wp-content/uploads/2020/01/AdamChaseMatera2-1080x720.jpg.optimal.jpg 1080w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-179362" class="wp-caption-text">photo: Stephen Matera</figcaption></figure>
<h2 class="paragraph"><span class="normaltextrun1">Slow but Steady</span><i></i></h2>
<p class="paragraph"><span class="normaltextrun1">One thing about running up hills, especially steep ones, is that you don’t really “run” them; at least not the steepest of sections. I got my powerwalk down and learned to alter between swinging my arms, pushing on my quads or taking lots of little dancing steps when I felt I had no excuse but to run. </span><span class="eop"> </span></p>
<p class="paragraph"><span class="normaltextrun1">A surprising effect of chasing vert was that I found myself seeking the most slanted of slopes, like ski runs in summer or paraglider access trails that yielded the best grade for dramatic ascents. What started out earlier in the year as longer runs racking up 1,000 feet of gain later became six or seven mile runs netting more than double that in ascent. Yet, perhaps sadly, despite the decrease in distance, the amount of time on foot actually grew. </span><span class="eop"> </span></p>
<p class="paragraph"><span class="normaltextrun1">Yes, I was getting slower but speed or distance were superfluous to me: My sole goal was to amass as many feet of up as I could in as long as I had before I needed to get to work or to move on to whatever was next on my schedule in any given day. </span></p>
<p class="paragraph"><span class="normaltextrun1">I had steeled my legs to weather the endeavor day in and day out. I had become hardened to pursue my objective with Ahab-like, monomaniacal zeal. Vertical ascent had become my whale, no matter how slowly I needed to hunt my Moby of uphill.</span><span class="eop"> </span></p>
<h2 class="paragraph"><span class="normaltextrun1">What Goes Up&#8230;</span><span class="eop"><i> </i></span><i></i></h2>
<p class="paragraph"><span class="normaltextrun1">Most of my runs were round trips and so, yes, my downhill running got better too as the year progressed. My quads took a pounding, but were made stronger as the result. And my technical skills improved as well, because I often ran down rocky or slick trails that demanded agility. I couldn’t afford a fall, as it would only get in the way of more vertical, right? </span><span class="eop"> </span></p>
<p class="paragraph"><span class="normaltextrun1">The odd thing is that as my legs got stronger from the accumulated effort I didn’t put on any weight or mass. While I had hoped the gym efforts and constant ascents would help pack on some muscle and restore the thicker legs of my collegiate soccer days, that never occurred. Yes, I was able to lift more weight or do more reps at the same weight. But the ups and downs didn’t pack on any pounds. In fact, the increased effort as I began to average over 10,000 vertical feet per week took off a couple pounds I didn’t really have to spare.</span><span class="eop"> </span></p>
<figure id="attachment_179363" aria-describedby="caption-attachment-179363" style="width: 512px" class="wp-caption alignnone"><img class="size-full wp-image-179363" src="https://s27691.pcdn.co/wp-content/uploads/2020/01/adamPeru.jpg.optimal.jpg" alt="vertical running in Peru" width="512" height="640" /><figcaption id="caption-attachment-179363" class="wp-caption-text">photo: courtesy Adam Chase</figcaption></figure>
<h2 class="paragraph"><span class="normaltextrun1">Fait Accompli</span><i></i></h2>
<p class="paragraph"><span class="normaltextrun1">I hit my goal of 500,000 feet by early November and, for the remainder of that week, celebrated by running flat routes I had missed. I had thought I’d gravitate toward runs with less relief but, to the contrary, found myself pulled towards the hills after only a few days away from climbing. The faster, longer days of flat, with an increased portion of road over trail, put my legs in a knackered state and I could “feel the niggles coming on”—as they say Down Under—and so I shifted right back to my hilly trails for fear of injury.</span><span class="eop"> </span></p>
<p class="paragraph"><span class="eop">I ended the year with 572,000 feet of vertical, topped off by some epic climbs around Machu Picchu during the holidays.</span></p>
<p class="paragraph"><span class="normaltextrun1">The one change I know I’ll want to make in 2020 is to run watch-free, so I don’t have to know how slow I’m going. Only then I’ll be that much later for work in the morning … or afternoon.</span></p>

		</div>

		<aside class="sidebar">

			<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>

			<script data-stack-js>
			if (jQuery(window).width() > 960) {
				jQuery(document).ready( function() {
					let sidebar = jQuery('.sidebar:not([data-fixto-init])');
					sidebar.attr('data-fixto-init', 'y')
					.fixTo(sidebar.closest('article'), { useNativeSticky:false,top:20 });
				});
			}
			</script>

		</aside>

	</article>

</div>

<div data-stack-divider>

<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div></div>

<section class="stay-on-topic"><h2>Stay on Topic</h2><article><figure><a href="https://www.podiumrunner.com/a-runners-guide-to-americas-urban-hills_178088" title="A Runner&#8217;s Guide to America&#8217;s Urban Hills"><img src="https://s27691.pcdn.co/wp-content/uploads/2019/08/griffith-park-los-angeles-360x203.jpg.optimal.jpg" alt="A Runner&#8217;s Guide to America&#8217;s Urban Hills"></a></figure><header><h1><a href="https://www.podiumrunner.com/a-runners-guide-to-americas-urban-hills_178088" title="A Runner&#8217;s Guide to America&#8217;s Urban Hills">A Runner&#8217;s Guide to America&#8217;s Urban Hills</a></h1><p>Wherever work or holiday travel takes you, you can find a challenging workout on one of these best hill runs in or around every U.S. city.</p></header></article><article><figure><a href="https://www.podiumrunner.com/my-favorite-hill-the-g-special-interval-session_177985" title="My Favorite Hill: The G$ Special Interval Session"><img src="https://s27691.pcdn.co/wp-content/uploads/2019/08/cropMens-Back-View-360x203.jpg.optimal.jpg" alt="My Favorite Hill: The G$ Special Interval Session"></a></figure><header><h1><a href="https://www.podiumrunner.com/my-favorite-hill-the-g-special-interval-session_177985" title="My Favorite Hill: The G$ Special Interval Session">My Favorite Hill: The G$ Special Interval Session</a></h1><p>Danny Mackey, Head Coach of the Brooks Beasts, details the tough hill workout they use sparingly to build strength, speed and improve form. </p></header></article><article><figure><a href="https://www.podiumrunner.com/how-to-become-a-stronger-runner-without-a-gym_177814" title="How to Become a Stronger Runner Without a Gym"><img src="https://s27691.pcdn.co/wp-content/uploads/2019/07/sprintworkouttrack1-360x203.jpg.optimal.jpg" alt="How to Become a Stronger Runner Without a Gym"></a></figure><header><h1><a href="https://www.podiumrunner.com/how-to-become-a-stronger-runner-without-a-gym_177814" title="How to Become a Stronger Runner Without a Gym">How to Become a Stronger Runner Without a Gym</a></h1><p>Three proven ways to increase running strength—and speed, economy, power and injury resistance—without lifting weights.</p></header></article></section>		<footer class="site">

			<figure>
		        <img class="logo lazyload" data-src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/images/pr-gg-logo.svg">
				<figcaption><h2>Fast 5K</h2>Discover the essential keys to running your fastest 5K in Fast 5K by coach Pete Magill.<a href="https://www.velopress.com/books/fast-5k?utm_source=podiumrunner&utm_medium=footer" target="_blank">Buy the Book</a></figcaption>
			</figure>

		    <section class="links">

		    	<nav>
    <a href="https://www.podiumrunner.com/all">Latest</a>
<a href="https://www.podiumrunner.com/category/training">Training</a>
<a href="https://www.podiumrunner.com/category/gear">Gear</a>
<a href="https://www.podiumrunner.com/category/nutrition">Nutrition</a>
<a href="https://www.podiumrunner.com/newsletter">Newsletter</a>
</nav>
		    </section>

			<nav class="social">
	<a href="https://facebook.com/PRPodiumRunner" target="_blank" title="Like us on Facebook">
		  <span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-facebook fa-stack-1x"></span></span>
	</a>
	<a href="https://instagram.com/podiumrunner" target="_blank" title="Follow us on Instagram">
		  <span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-instagram fa-stack-1x "></span></span>
	</a>
	<a href="https://twitter.com/podiumrunner" target="_blank" title="Follow us on Twitter">
		  <span class="fa-stack"><span class="fas fa-circle fa-stack-2x"></span><span class="fab fa-twitter fa-stack-1x"></span></span>
	</a>
</nav>
		    <section class="company">

		    	<nav>
		    		<a href="/advertise/">Advertise</a>
		    		<a href="https://www.pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a>
		    		<a href="/contact">Contact Us</a>
		    	</nav>

		    	<p class="copyright" style="text-align: center;">&copy; 2020 Pocket Outdoor Media, LLC. All Rights Reserved</p>

		    </section>

		</footer>

		<script type='text/javascript' src='https://s27691.pcdn.co/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/js/fixto.min.js?ver=0.5.0" defer="defer" type="text/javascript"></script>
<script src="https://s27691.pcdn.co/wp-content/themes/podiumrunner/js/lazysizes.min.js?ver=1.4.0" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://s27691.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/193411ca33853c904798c8ff2.js");</script>

	</body>

</html>