<!DOCTYPE html>
<html class=>
  <head>
  <meta charset="UTF-8" />
  <title>
          How to Execute a Proper Single-Leg Romanian Deadlift &ndash; PodiumRunner - PodiumRunner
      </title>
  <meta name="description" content="Training Plans. Running Shoes. Culture. Nutrition. Expert advice for all runners dedicated to achieving their best.">
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="pingback" href="https://www.podiumrunner.com/xmlrpc.php" />
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5LMX45L');</script>
<!-- End Google Tag Manager -->
  <title>How to Execute a Proper Single-Leg Romanian Deadlift &ndash; PodiumRunner</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Perfect this key exercise to activate and strengthen essential running muscles on your backside."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Execute a Proper Single-Leg Romanian Deadlift &ndash; PodiumRunner" />
<meta property="og:description" content="Perfect this key exercise to activate and strengthen essential running muscles on your backside." />
<meta property="og:url" content="https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/" />
<meta property="og:site_name" content="PodiumRunner" />
<meta property="article:publisher" content="https://www.facebook.com/PRPodiumRunner" />
<meta property="article:tag" content="strength training" />
<meta property="article:tag" content="glutes" />
<meta property="article:tag" content="single-leg exercises" />
<meta property="article:tag" content="hips" />
<meta property="article:tag" content="hamstrings" />
<meta property="article:section" content="Cross-Training" />
<meta property="article:published_time" content="2020-04-24T13:56:58+00:00" />
<meta property="og:image" content="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/featureddeadliftDSC_0180.jpg?resize=1200,675" />
<meta property="og:image:secure_url" content="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/featureddeadliftDSC_0180.jpg?resize=1200,675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Perfect this key exercise to activate and strengthen essential running muscles on your backside." />
<meta name="twitter:title" content="How to Execute a Proper Single-Leg Romanian Deadlift &ndash; PodiumRunner" />
<meta name="twitter:site" content="@podiumrunner" />
<meta name="twitter:image" content="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/featureddeadliftDSC_0180.jpg" />
<meta name="twitter:creator" content="@podiumrunner" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.podiumrunner.com/#organization","name":"Podium Runner","url":"https://www.podiumrunner.com/","sameAs":["https://www.facebook.com/PRPodiumRunner","https://www.instagram.com/podiumrunner","https://twitter.com/podiumrunner"],"logo":{"@type":"ImageObject","@id":"https://www.podiumrunner.com/#logo","inLanguage":"en-US","url":"https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/01/Podum_Runner_horz_blk.png","width":1200,"height":119,"caption":"Podium Runner"},"image":{"@id":"https://www.podiumrunner.com/#logo"}},{"@type":"WebSite","@id":"https://www.podiumrunner.com/#website","url":"https://www.podiumrunner.com/","name":"PodiumRunner","inLanguage":"en-US","description":"Training Plans. Running Shoes. Culture. Nutrition. Expert advice for all runners dedicated to achieving their best.","publisher":{"@id":"https://www.podiumrunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.podiumrunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#primaryimage","inLanguage":"en-US","url":"https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/featureddeadliftDSC_0180.jpg","width":2400,"height":1350,"caption":"Single-leg Romanian Deadlift"},{"@type":"WebPage","@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#webpage","url":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/","name":"How to Execute a Proper Single-Leg Romanian Deadlift &ndash; PodiumRunner","isPartOf":{"@id":"https://www.podiumrunner.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#primaryimage"},"datePublished":"2020-04-24T13:56:58+00:00","dateModified":"2020-04-24T13:56:58+00:00","description":"Perfect this key exercise to activate and strengthen essential running muscles on your backside.","potentialAction":[{"@type":"ReadAction","target":["https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/"]}]},{"@type":"Article","@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#article","isPartOf":{"@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#webpage"},"author":{"@id":"https://www.podiumrunner.com/#/schema/person/bc05526a43ef3a6326cfde6d53905499"},"headline":"How to Execute a Proper Single-Leg Romanian Deadlift","datePublished":"2020-04-24T13:56:58+00:00","dateModified":"2020-04-24T13:56:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#webpage"},"publisher":{"@id":"https://www.podiumrunner.com/#organization"},"image":{"@id":"https://www.podiumrunner.com/training/cross-training/how-to-execute-a-proper-single-leg-romanian-deadlift/#primaryimage"},"keywords":"strength training,glutes,single-leg exercises,hips,hamstrings","articleSection":"Cross-Training","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.podiumrunner.com/#/schema/person/bc05526a43ef3a6326cfde6d53905499","name":"Andrea Dehnke","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.podiumrunner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.podiumrunner.com/_static/??-eJxtjksOwjAMRC9EarVSKRvEWdLEoqF2EsWOUG9Pym+B2I1H82YM92xciopRgavJVK8hCtxQs3UrcPKVUKAgWUVvchL9uToncoBWE6Kj6lu4GeCDKMyU3GoozMWWDUQ3wo5D/BKfYV2QG5eTD5VLjRGLcUsg/6p5ggJs/6B/ft7n33qPX/jcj6fpOE79MDwAvaVZOQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.podiumrunner.com/_static/??-eJx9jMEKgzAQRH+ocfEQ0UPxU8Qmi2yarDHZpfTvm4M9eBEGhoH3Bj7ZELuoHiuElkOxfM/qQn3AHWASbWUV7BLxH3Y7C7JAUpOjbsTNQcmre8PSjuClFD0UjM3zJu9V6nWdZ3N69na0wzjZaQg/9c097w=='></script>
<link rel='https://api.w.org/' href='https://www.podiumrunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.podiumrunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.podiumrunner.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.podiumrunner.com/?p=181007' />
<link rel="alternate" type="application/json+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Ftraining%2Fcross-training%2Fhow-to-execute-a-proper-single-leg-romanian-deadlift%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Ftraining%2Fcross-training%2Fhow-to-execute-a-proper-single-leg-romanian-deadlift%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" sizes="32x32" />
<link rel="icon" href="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" />
<meta name="msapplication-TileImage" content="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" />

  <!-- global js vars -->
  
      


                                                            


<script>
var gpt_ad_vars = {"id":"21732621108","wordcount":350,"property":"running","uam":true,"targets":{"env":"production","ID":"181007","Type":"Post","Title":"How to Execute a Proper Single-Leg Romanian Deadlift","Category":"cross-training","Tag":"strength-training,glutes,single-leg-exercises,hips,hamstrings"}};
var analytics_vars = {"domain":"PodiumRunner","segmentID":"eSuSqDnf1awnyVnHxPrZo4TgLcYd9IuQ"};
</script>
</head>
  <body class="post-template-default single single-post postid-181007 single-format-standard how-to-execute-a-proper-single-leg-romanian-deadlift" data-template="base.twig">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LMX45L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <header class="c-main-header c-main-header--fixed ">

  <div class="l-wrap c-main-header__bottom u-fixed">
    <div class="c-main-header__inner">

              <div class="c-main-header__toggled-nav">
          
<div class="c-hamburger-menu u-background-color--primary u-reversed-out">

  <div class="l-wrap">

    <div bp="container" class="u-position--relative">

      <button class="c-hamburger-menu__close o-close o-icon u-icon--m u-path-fill--white js-toggle" data-remove-class="menu-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>

      <div bp="grid" class="c-hamburger-menu__inner">

        <div bp="5@md">
          <a href="https://www.podiumrunner.com" class="c-large-link"><strong>Home</strong> <span class="o-icon u-icon--s u-path-fill--white"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="7.89 -0.01 6.6 1.24 20.86 15.02 6.59 28.81 7.9 29.99 23.4 15.02 7.89 -0.01"/></svg>
</span></a>
        </div>

        <div bp="3@md offset-7@md">
          <nav class="c-menu c-menu--primary" role="navigation" aria-label="Primary Menu">
            <ul class="c-menu__list" role="menubar" aria-label="Primary Menu">
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/category/training/">Training</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/gear/">Gear</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/culture/">Culture</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/nutrition/">Nutrition</a>
                </li>
                              <li class="c-menu__menu-item">
                  <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/events/">Events</a>
                </li>
                          </ul>
                      </nav>
        </div>

                  <div bp="3@md offset-10@md">
            <nav class="c-menu c-menu--secondary" role="navigation" aria-label="Publications Menu">
              <ul class="c-menu__list" role="menubar" aria-label="Publications Menu">
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.womensrunning.com/">Women's Running</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.triathlete.com/">Triathlete</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.velonews.com/">VeloNews</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.bicycleretailer.com/">Bicycle Retailer</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.rollmassif.com/">Roll Massif</a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.velopress.com/">Velopress</a></li>
                              </ul>
            </nav>
          </div>
        
      </div>

      <a href="https://www.podiumrunner.com" class="c-hamburger-menu__logo u-path-fill--white">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 260 28.02"><title>Podium Runner Logo</title><path d="M22.56,10.4a11,11,0,0,1-1.4,4.78,9.63,9.63,0,0,1-3,3.17,12.09,12.09,0,0,1-4.11,1.77,22.66,22.66,0,0,1-4.89.57l-.57,6.45H0L2.39,0h8.68a18.8,18.8,0,0,1,4.79.57,10.52,10.52,0,0,1,3.79,1.77A8,8,0,0,1,22,5.51,11.24,11.24,0,0,1,22.56,10.4Zm-3.95,0a7.27,7.27,0,0,0-.36-3.17A5.12,5.12,0,0,0,16.69,5a7.31,7.31,0,0,0-2.6-1.3,12.37,12.37,0,0,0-3.38-.41H6.13L4.32,23.91h1l.58-6.44H9.46a15.4,15.4,0,0,0,3.43-.42,8,8,0,0,0,2.81-1.3,6.18,6.18,0,0,0,2-2.18A7,7,0,0,0,18.61,10.4Zm-1.14,0a6.31,6.31,0,0,1-.89,2.91,5.55,5.55,0,0,1-1.76,1.87,6.77,6.77,0,0,1-2.45,1,12.71,12.71,0,0,1-2.8.31H6l1-12.22h3.54a12.53,12.53,0,0,1,2.75.31,5.87,5.87,0,0,1,2.24,1,4.35,4.35,0,0,1,1.45,1.87A5.36,5.36,0,0,1,17.47,10.4Zm-7.59,3h.36a3.65,3.65,0,0,0,2.55-.78,3.23,3.23,0,0,0,.93-2.23,2.87,2.87,0,0,0-.57-2.24,3,3,0,0,0-2.39-.78H10.4Z" transform="translate(0)"/><path d="M22.35,15.54a13.08,13.08,0,0,1,1.41-4.83A14.29,14.29,0,0,1,31,4.05a13.38,13.38,0,0,1,4.94-1,11.91,11.91,0,0,1,4.79,1,11.17,11.17,0,0,1,6.08,6.66,11.7,11.7,0,0,1,.57,4.83A13.06,13.06,0,0,1,46,20.38,14.33,14.33,0,0,1,38.73,27a13.16,13.16,0,0,1-4.94,1A11.7,11.7,0,0,1,29,27a11.1,11.1,0,0,1-6.08-6.65A11,11,0,0,1,22.35,15.54Zm3.33,0A8.4,8.4,0,0,0,30.52,24a9,9,0,0,0,3.48.72A9.58,9.58,0,0,0,37.59,24a10.07,10.07,0,0,0,3.06-2,11,11,0,0,0,2.24-2.91,9.24,9.24,0,0,0,1-3.54,8.4,8.4,0,0,0-4.84-8.42,8.82,8.82,0,0,0-3.48-.73A9.4,9.4,0,0,0,32,7.12,10.35,10.35,0,0,0,26.72,12,9.42,9.42,0,0,0,25.68,15.54Zm8.42,8.17A7.91,7.91,0,0,1,31,23.08a7.4,7.4,0,0,1-4.36-7.54,8.52,8.52,0,0,1,.93-3.17,9.84,9.84,0,0,1,2-2.6A9.56,9.56,0,0,1,32.28,8a8.64,8.64,0,0,1,3.23-.63A7.91,7.91,0,0,1,38.63,8,7.39,7.39,0,0,1,43,15.54a8.51,8.51,0,0,1-.93,3.18,9.46,9.46,0,0,1-4.73,4.36A8.6,8.6,0,0,1,34.1,23.71Zm-4.31-8.17A4.81,4.81,0,0,0,30,17.47,4.32,4.32,0,0,0,30.93,19a3.91,3.91,0,0,0,1.51,1,4.9,4.9,0,0,0,1.92.41,5.2,5.2,0,0,0,2-.41A6.22,6.22,0,0,0,38,19a6.91,6.91,0,0,0,1.2-1.56,5.17,5.17,0,0,0,.57-1.93,4.76,4.76,0,0,0-.21-1.92A4.52,4.52,0,0,0,37.12,11a5,5,0,0,0-1.93-.42,5.16,5.16,0,0,0-2,.42,5.45,5.45,0,0,0-2.86,2.65A5.86,5.86,0,0,0,29.79,15.54Z" transform="translate(0)"/><path d="M48.19,27.4,50.27,3.64h6.61a20.85,20.85,0,0,1,5.92.73A10.63,10.63,0,0,1,67,6.6a8.13,8.13,0,0,1,2.39,3.75,12.28,12.28,0,0,1,.47,5.14,13.73,13.73,0,0,1-1.4,5.15,11.07,11.07,0,0,1-3.07,3.74,14.22,14.22,0,0,1-4.63,2.29,23.64,23.64,0,0,1-6,.78ZM52,24.54h3c3.49,0,6.14-.78,8.06-2.39a9.2,9.2,0,0,0,3.23-6.66c.26-2.85-.42-5.09-2.08-6.65S60.05,6.5,56.56,6.5h-3Zm1-.83L54.43,7.33h2.08c3,0,5.3.68,6.86,2s2.24,3.38,2,6.13a8.28,8.28,0,0,1-3.07,6.14,11.49,11.49,0,0,1-7.22,2.08Zm3.38-3.07a6.57,6.57,0,0,0,4.26-1.25,5.33,5.33,0,0,0,1.82-3.84,4.35,4.35,0,0,0-1.15-3.85,5.67,5.67,0,0,0-4-1.25Z" transform="translate(0)"/><path d="M72.89,3.64H81L78.87,27.4H70.81Zm2.65,20.9,1.56-18h-.94l-1.56,18Z" transform="translate(0)"/><path d="M91,28a13.25,13.25,0,0,1-4-.57,7.48,7.48,0,0,1-3-1.72,6.09,6.09,0,0,1-1.71-2.91A10.92,10.92,0,0,1,82,18.71l1.3-15.12h7.59l-1.3,14.76A2.73,2.73,0,0,0,90,20.27a2,2,0,0,0,1.66.68,2.24,2.24,0,0,0,1.77-.68,3.16,3.16,0,0,0,.68-1.92L95.4,3.59H103l-1.3,15.12a12.5,12.5,0,0,1-1,4.11,9.35,9.35,0,0,1-2.23,2.91,10,10,0,0,1-3.28,1.72A16.54,16.54,0,0,1,91,28Zm.36-4.31c-3.58,0-5.19-1.77-4.88-5.26l1-12h-.94l-1,12A5.77,5.77,0,0,0,86.77,23a6,6,0,0,0,4.52,1.56A6.86,6.86,0,0,0,96.07,23a6.67,6.67,0,0,0,2-4.58l1-12h-.93l-1,12C96.91,22,95,23.71,91.39,23.71Z" transform="translate(0)"/><path d="M105.43,3.64h6.29l5.41,9.1,7-9.1h6.29L128.31,27.4h-7.7l.73-8.53L115.88,26l-4.26-7.12-.73,8.53H103.3Zm2.65,20.9,1.41-16.33,7,11.6,9-11.6-1.46,16.33h.94l1.55-18h-.93l-9,11.7-7-11.7h-.94l-1.56,18Z" transform="translate(0)"/><path d="M135.12.26h9.36a16.54,16.54,0,0,1,4.78.68,9.66,9.66,0,0,1,3.64,2,8.13,8.13,0,0,1,2.23,3.33,10.27,10.27,0,0,1,.52,4.52,8.54,8.54,0,0,1-.88,3.43,13.33,13.33,0,0,1-1.46,2.34,8.93,8.93,0,0,1-2,1.77l4.31,8.94H145.46L142,20.43l-.62,6.86h-8.69ZM142,17.94a15.73,15.73,0,0,0,3.12-.32l3.28,6.5h1.24l-3.48-6.81a8.75,8.75,0,0,0,3.69-2.39,6.88,6.88,0,0,0,1.67-4.16,6.43,6.43,0,0,0-.42-3.12,5.16,5.16,0,0,0-1.72-2.23A8.19,8.19,0,0,0,146.71,4a13.42,13.42,0,0,0-3.48-.46h-4.37L137,24.17h1L138.6,18ZM138.81,17,139.9,4.52h3.33a8.64,8.64,0,0,1,5.66,1.61,5.17,5.17,0,0,1,1.72,4.63,6.11,6.11,0,0,1-2.5,4.63A9.85,9.85,0,0,1,142.19,17Zm3.79-3.38h.47a5.44,5.44,0,0,0,2.7-.68,3,3,0,0,0,1.3-2.33,2.32,2.32,0,0,0-.88-2.34,4.47,4.47,0,0,0-2.55-.68h-.46Z" transform="translate(0)"/><path d="M165.69,28a13,13,0,0,1-4-.57,7.47,7.47,0,0,1-3-1.71A6.22,6.22,0,0,1,157,22.82a12.29,12.29,0,0,1-.36-4.1l1.3-15.13h7.59l-1.3,14.76a2.82,2.82,0,0,0,.36,1.93,2.06,2.06,0,0,0,1.67.67,2.28,2.28,0,0,0,1.77-.67,3.27,3.27,0,0,0,.67-1.93L170,3.59h7.64l-1.3,15.13a12.27,12.27,0,0,1-1,4.1,9.24,9.24,0,0,1-2.23,2.91,9.83,9.83,0,0,1-3.28,1.72,15.78,15.78,0,0,1-4.1.57Zm.36-4.31c-3.54,0-5.2-1.77-4.89-5.25l1-12h-.93l-1,12A5.76,5.76,0,0,0,161.42,23,6,6,0,0,0,166,24.59,6.88,6.88,0,0,0,170.73,23a6.5,6.5,0,0,0,2-4.57l1-12h-.94l-1,12c-.26,3.53-2.18,5.25-5.77,5.25Z" transform="translate(0)"/><path d="M180.09,3.64h6.24l5.77,9.15.78-9.15h7.43L198.23,27.4h-6.29l-5.72-9.1-.78,9.1H178Zm2.39,20.9,1.46-16.48,10.29,16.48h.93l1.56-18h-.93L194.33,23,184,6.5h-.94l-1.56,18Z" transform="translate(0)"/><path d="M202.81,3.64h6.24l5.77,9.15.78-9.15H223L221,27.4h-6.29l-5.72-9.1-.78,9.1h-7.43Zm2.39,20.9,1.45-16.48L217,24.54h.93l1.56-18h-.93L217.05,23,206.76,6.5h-.94l-1.56,18Z" transform="translate(0)"/><path d="M225.53,3.64h14L239,9.88H232.6l-.21,2.65h6.29l-.52,5.93h-6.29l-.26,2.75h6.65l-.57,6.24H223.45Zm9.77,20.9,0-.83h-7.12l.68-7.8h6.75l.06-.83H229l.67-7.7h7.13l.05-.83h-8.06l-1.56,18Z" transform="translate(0)"/><path d="M241.9,3.64h8.22a14.29,14.29,0,0,1,4.15.62A9.42,9.42,0,0,1,257.5,6a7.08,7.08,0,0,1,2,2.91,8.47,8.47,0,0,1,.47,4,7.59,7.59,0,0,1-.78,3,10.37,10.37,0,0,1-1.3,2.08,10.05,10.05,0,0,1-1.71,1.56l3.74,7.85H251l-3-6-.52,6h-7.59ZM248,19.13a16.11,16.11,0,0,0,2.76-.26l2.91,5.72h1.09l-3-6A7.77,7.77,0,0,0,255,16.53a5.92,5.92,0,0,0,1.45-3.64,5.51,5.51,0,0,0-.36-2.75,4.66,4.66,0,0,0-1.51-2A5.73,5.73,0,0,0,252.14,7a12.15,12.15,0,0,0-3.07-.42h-3.84l-1.56,18h.93l.47-5.4H248Zm-2.86-.83.94-10.92H249a7.52,7.52,0,0,1,4.94,1.41,4.39,4.39,0,0,1,1.46,4.05,5.3,5.3,0,0,1-2.19,4.06,8.71,8.71,0,0,1-5.2,1.4Zm3.33-3h.42a4.62,4.62,0,0,0,2.34-.63,2.62,2.62,0,0,0,1.14-2,2,2,0,0,0-.78-2,4.19,4.19,0,0,0-2.23-.62h-.42Z" transform="translate(0)"/></svg>      </a>

    </div>
  </div>
</div>
        </div>
      
              <div class="c-main-header__search">
          <div class="c-search-overlay">
  <div class="l-wrap">
    <div bp="container" class="u-position--relative">
    	<button class="c-search-overlay__close o-close o-icon u-icon--m u-path-fill--primary js-toggle" data-remove-class="search-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
      <form class="c-search-form" action="https://www.podiumrunner.com" method="get">
	<input class="o-input o-input--big c-search-form__input" type="search" name="s" placeholder="Search" value="">
	<button class="c-search-form__submit u-path-fill--primary"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</button>
</form>
    </div>
  </div>
</div>
        </div>
      
      
        <div class="c-main-header__utility c-main-header__utility--left">
          <div class="c-main-header__toggle">
            <button class="o-menu-toggle js-toggle" aria-label="Menu" data-toggled=".c-main-header" data-prefix="menu" aria-expanded="false">
  <span class="o-menu-toggle__line"></span>
  <span class="o-menu-toggle__line"></span>
  <span class="o-menu-toggle__line"></span>
</button>
          </div>
          <button class="c-main-header__search-trigger o-icon u-icon--m js-toggle" data-toggled=".c-main-header" data-prefix="search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</button>
        </div>

        <div class="o-logo" role="banner">
  <a class="o-logo__link" href="https://www.podiumrunner.com" rel="home">PodiumRunner</a>
</div>

        <div class="c-main-header__utility">
          <button class="c-main-header__app-trigger js-toggle js-toggle--app-menu" data-toggled="body" data-prefix="app-menu" data-prevent-default>
            <a class="o-pill">Join</a>
            <span class="o-icon u-icon--m">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 1000">
<g><path d="M500,10C228.8,10,10,228.8,10,500c0,271.3,218.8,490,490,490c271.3,0,490-218.8,490-490C990,228.8,771.3,10,500,10z M804.5,822C794,657.5,619,613.8,619,613.8s106.8-71.8,68.3-217c-19.3-75.3-91-131.3-189-131.3c-98,0-169.7,56-189,131.3c-38.5,145.2,68.2,217,68.2,217S202.5,652.3,192,822C109.7,739.7,57.3,626,57.3,500C57.3,255,255,57.3,500,57.3C745,57.3,942.8,255,942.8,500C942.8,626,890.2,739.7,804.5,822z"/></g>
</svg></span>
          </button>
        </div>

      
    </div>
  </div>

      <div class="c-main-header__app">
        
<div id="root" class="c-app" data-site-key="ivvsdCFU.U1Ar3E2ojAa9qp39su9dfkpTJrYSrxKt" data-site-name="PodiumRunner"></div>    </div>
  
      <div class="c-main-header__main-nav">
      <nav class="c-menu c-inline-menu o-scroll-nav" role="navigation" aria-label="Main Menu">
  <ul class="c-menu__list o-scroll-nav__links" role="menubar" aria-label="Main Menu">
          <li class="is-active">
        <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/category/training/">Training</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/gear/">Gear</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/culture/">Culture</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/nutrition/">Nutrition</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/events/">Events</a>
      </li>
      </ul>
</nav>
    </div>
  
      <div class="c-main-header__ad u-align--center">
        
<div class="o-ad o-ad--initial-leaderboard">
  <div class="js-ad js-scroll-load" data-child-zone="initial_leaderboard_pr" data-size="[[320,50],[320,100],[970,90],[970,250],[728,90],[300,50],[300,100]]" data-size-map="[[[1040,0],[[970,250],[970,90]]],[[790,0],[[728,90]]],[[0,0],[[320,100],[300,100],[320,50],[300,50]]]]"></div>
</div>
    </div>
  
</header>
    <main class="l-main" role="document">
            <div class="l-wrap">
        																																		<article class="l-container l-article l-article--post u-spacing--triple" data-uuid="0fe536c4ca33bf26815c67c28157c987" data-post-analytics-data="{&quot;authors&quot;:[&quot;Jon-Erik Kawamoto&quot;],&quot;categories&quot;:[&quot;cross-training&quot;],&quot;domain&quot;:&quot;&lt;&lt;analytics_vars.domain&gt;&gt;&quot;,&quot;post_uuid&quot;:&quot;0fe536c4ca33bf26815c67c28157c987&quot;,&quot;publish_date&quot;:&quot;April 24, 2020&quot;,&quot;tags&quot;:[&quot;strength-training&quot;,&quot;glutes&quot;,&quot;single-leg-exercises&quot;,&quot;hips&quot;,&quot;hamstrings&quot;],&quot;title&quot;:&quot;How to Execute a Proper Single-Leg Romanian Deadlift&quot;}">
		  
<header class="c-article-header u-align--center u-padding--quarter--bottom">

  <div class="c-article-lead u-breakout">
                  <picture>
          <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/featureddeadliftDSC_0180.jpg?resize=1070,602" media="(min-width: 600px)">
          <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/featureddeadliftDSC_0180.jpg?resize=800,800" alt="Single-leg Romanian Deadlift" class="u-center-block">
        </picture>
            </div>

  <div class="u-position--relative u-padding--top">

    <div class="c-article-header__kicker u-corner-accent o-kicker-container">
            <a href="https://www.podiumrunner.com/category/training/cross-training/" class="o-kicker">Cross-Training</a>
          </div>

    <div class="u-spacing--double u-padding--half--top">

      <hgroup bp="10--max" class="c-article-headings u-spacing u-center-block">
        <h1>How to Execute a Proper Single-Leg Romanian Deadlift</h1>

                  <div class="c-article-dek">
            <h2>Perfect this key exercise to activate and strengthen essential running muscles on your backside.</h2>
          </div>
        
      </hgroup>

      <div class="c-article-meta u-spacing">
                  <div class="o-post-meta u-spacing--quarter">
  <time class="o-timestamp u-text-transform--upper u-color--gray--dark u-display--block u-font--xs u-letter-spacing--1"><strong>April 24, 2020</strong></time>
  


        


  
          <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.podiumrunner.com/byline/jon-erik-kawamoto/"><strong>Jon-Erik Kawamoto</strong></a>    
  
</div>
                <hr class="u-center-block">
        <div class="c-utility-tray c-utility-links c-toggle-join ">
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button o-bookmark c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_save/0fe536c4ca33bf26815c67c28157c987" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Bookmark", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M23.12.11H6.89a2.66,2.66,0,0,0-2.72,2.6h0V29.44a.64.64,0,0,0,.4.61.73.73,0,0,0,.75-.1L15,22.17,24.69,30a.81.81,0,0,0,.47.16.68.68,0,0,0,.67-.67V2.72A2.66,2.66,0,0,0,23.12.11Zm1.3,2.61V28l-9-7.2a.68.68,0,0,0-.45-.17.64.64,0,0,0-.44.17l-9,7.2V2.72A1.27,1.27,0,0,1,6.86,1.45H23.14a1.27,1.27,0,0,1,1.28,1.27Z"/><path d="M24.42,28l-9-7.2a.69.69,0,0,0-.46-.17.63.63,0,0,0-.43.17l-9,7.2V2.72A1.27,1.27,0,0,1,6.86,1.45H23.14a1.27,1.27,0,0,1,1.28,1.27h0Z"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_like/0fe536c4ca33bf26815c67c28157c987" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Like", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M10.91,28.12H23.18a2.72,2.72,0,0,0,2.51-1.61l4.12-9.25a2.57,2.57,0,0,0,.19-1V13.69a2.68,2.68,0,0,0-2.73-2.63H18.65l1.31-6a1.87,1.87,0,0,0,0-.42,2,2,0,0,0-.6-1.39L18,1.88,9,10.51a2.56,2.56,0,0,0-.81,1.86V25.5A2.6,2.6,0,0,0,9,27.36,2.79,2.79,0,0,0,10.91,28.12ZM9.58,12.37a1.17,1.17,0,0,1,.38-.85l8-7.71.47.45a.55.55,0,0,1,.17.38v.13l-1.31,6-.37,1.7H27.27a1.29,1.29,0,0,1,1.33,1.23v2.62a1.09,1.09,0,0,1-.07.39L24.41,26a1.32,1.32,0,0,1-1.23.76H10.91a1.4,1.4,0,0,1-1-.38,1.17,1.17,0,0,1-.37-.85Z"/><path d="M10.91,26.73H23.18A1.32,1.32,0,0,0,24.41,26l4.12-9.27a1.09,1.09,0,0,0,.07-.39V13.69a1.29,1.29,0,0,0-1.33-1.23H16.92l.37-1.7,1.31-6V4.64a.55.55,0,0,0-.17-.38L18,3.81l-8,7.71a1.17,1.17,0,0,0-.38.85V25.5a1.17,1.17,0,0,0,.37.85A1.4,1.4,0,0,0,10.91,26.73Z"/><rect y="12.38" width="5.45" height="15.75"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_dislike/0fe536c4ca33bf26815c67c28157c987" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Dislike", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M19.09,1.88H6.82a2.71,2.71,0,0,0-2.51,1.6L.19,12.73a2.57,2.57,0,0,0-.19,1v2.62a2.68,2.68,0,0,0,2.73,2.63h8.62l-1.31,6a1.87,1.87,0,0,0,0,.42,2,2,0,0,0,.6,1.39L12,28.13l9-8.64a2.56,2.56,0,0,0,.81-1.86V4.5A2.6,2.6,0,0,0,21,2.64,2.79,2.79,0,0,0,19.09,1.88Zm1.33,15.75a1.17,1.17,0,0,1-.38.85l-8,7.71-.47-.45a.55.55,0,0,1-.17-.38v-.13l1.31-6,.37-1.7H2.73A1.29,1.29,0,0,1,1.4,16.31V13.69a1.09,1.09,0,0,1,.07-.39L5.59,4a1.32,1.32,0,0,1,1.23-.76H19.09a1.4,1.4,0,0,1,1,.38,1.17,1.17,0,0,1,.37.85Z"/><path d="M19.09,3.27H6.82A1.32,1.32,0,0,0,5.59,4L1.47,13.3a1.09,1.09,0,0,0-.07.39v2.62a1.29,1.29,0,0,0,1.33,1.23H13.08l-.37,1.7-1.31,6v.13a.55.55,0,0,0,.17.38l.47.45,8-7.71a1.17,1.17,0,0,0,.38-.85V4.5a1.17,1.17,0,0,0-.37-.85A1.4,1.4,0,0,0,19.09,3.27Z" /><rect x="24.55" y="1.87" width="5.45" height="15.75"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item c-toggle-share">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-toggle" data-toggled=".c-toggle-share" data-prefix="share-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "Button Share", "type": "Button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M24.07,8.47H18.94v1.79h5.13a.86.86,0,0,1,.91.9V27.3a.85.85,0,0,1-.91.89H5.93A.85.85,0,0,1,5,27.3V11.16a.86.86,0,0,1,.91-.9h4.53V8.47H5.93a2.65,2.65,0,0,0-2.72,2.69V27.31A2.66,2.66,0,0,0,5.93,30H24.07a2.66,2.66,0,0,0,2.72-2.69V11.17A2.66,2.66,0,0,0,24.07,8.47Z"/><polygon points="14.1 3.41 14.1 20.83 15.9 20.83 15.9 3.41 19.81 7.27 21.08 6.01 15 0 8.92 6.01 10.19 7.27 14.1 3.41"/></svg>
    </button>

    <div class="o-mini-modal o-mini-modal--share u-background-color--secondary u-corner-rounded u-align--center">
      <div class="o-mini-modal__inner">
        <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="share-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
        <h3 class="u-font--body u-space--bottom">Share this</h3>
        
<div class="c-utility-links c-utility-links--share">

  <a target="_blank" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.podiumrunner.com%2Ftraining%2Fcross-training%2Fhow-to-execute-a-proper-single-leg-romanian-deadlift%2F?utm_medium=social%26utm_source=facebook%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--facebook "><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z"/></svg>
</a>

  <a target="_blank" href="https://twitter.com/intent/tweet/?text=How%20to%20Execute%20a%20Proper%20Single-Leg%20Romanian%20Deadlift%26url=https%3A%2F%2Fwww.podiumrunner.com%2Ftraining%2Fcross-training%2Fhow-to-execute-a-proper-single-leg-romanian-deadlift%2F?utm_medium=social%26utm_source=twitter%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--twitter "><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z"/></svg>
</a>

  <a target="_blank" href="mailto:?subject=How%20to%20Execute%20a%20Proper%20Single-Leg%20Romanian%20Deadlift&amp;body=https%3A%2F%2Fwww.podiumrunner.com%2Ftraining%2Fcross-training%2Fhow-to-execute-a-proper-single-leg-romanian-deadlift%2F?utm_medium=social%26utm_source=email%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--mail "><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><title>Email Icon</title><path d="M2.8841,10.4822q.57.402,3.4329,2.3853t4.3847,3.0561c.1113.08.3473.2492.7119.511s.6639.4759.9038.6355c.24.1629.53.3418.8731.5429a5.011,5.011,0,0,0,.9594.45,2.6173,2.6173,0,0,0,.8367.15h.0326a2.6951,2.6951,0,0,0,.8366-.15,5.062,5.062,0,0,0,.9614-.45c.3416-.2011.6294-.3832.8712-.5429.24-.1629.5411-.3736.9038-.6355.3646-.2618.6006-.431.7138-.511q1.537-1.0728,7.8329-5.4414a7.9127,7.9127,0,0,0,2.04-2.06A4.4228,4.4228,0,0,0,30,5.8964a2.5611,2.5611,0,0,0-.7944-1.8905A2.5938,2.5938,0,0,0,27.3212,3.22H2.6788A2.3872,2.3872,0,0,0,.6965,4.092,3.3849,3.3849,0,0,0,0,6.2667,3.9234,3.9234,0,0,0,.9192,8.5533,8.6185,8.6185,0,0,0,2.8841,10.4822Z" /><path d="M28.3305,12.2694q-5.489,3.7172-8.3376,5.7767-.9555.7042-1.55,1.0953a9.6139,9.6139,0,0,1-1.5793.8047,4.8,4.8,0,0,1-1.844.4088h-.0307a4.8739,4.8739,0,0,1-1.8422-.4088,9.4067,9.4067,0,0,1-1.5811-.8047c-.3972-.2618-.9134-.6291-1.5486-1.0953q-2.2623-1.6574-8.32-5.7767a8.969,8.969,0,0,1-1.6925-1.456v13.29a2.5756,2.5756,0,0,0,.7868,1.89,2.5753,2.5753,0,0,0,1.89.7856H27.3212a2.6843,2.6843,0,0,0,2.6769-2.6759v-13.29A8.8342,8.8342,0,0,1,28.3305,12.2694Z" /></svg>
</a>

</div>
      </div>
    </div>

  </div>

  <div class="o-mini-modal o-mini-modal--join u-background-color--secondary u-corner-rounded u-align--center">
    <div class="o-mini-modal__inner">
      <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="join-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
      <span class="o-welcome-icon"></span>
      <div class="u-spacing">
        <h3 class="u-space--bottom js-modal-title">Join PodiumRunner</h3>
        <p class="u-font--xs u-color--gray--dark">Like &amp; save favorites, and get a personalized homepage.</p>
        <div class="u-spacing--and-half">
          <a href="#_preferences" class="o-button">Join for free</a>
          <div class="u-spacing--half">
            <p class="u-font--xs u-color--gray--dark">Already have an account?</p>
            <a href="#_login" class="o-rubric u-text-transform--upper"><strong>Sign In</strong></a>
          </div>
        </div>
      </div>
    </div>
  </div>

</div>
      </div>
    </div>

  </div>

</header>

  <section class="c-content l-columns">

    <div class="l-columns--lg">

      

      <div class="o-rte-text u-spacing--and-half c-content__post js-fitvids" data-inject-ads data-inject-ads-options='{ "markup": ["<div class=\"js-ad js-hide-elements js-scroll-load c-ad--inline\" data-child-zone=\"in_content_leaderboard_pr\" data-size=\"[[300,50],[300,100],[728,90],[320,50],[320,100],[468,60],[300,250]]\" data-size-map=\"[[[1145,0],[[728,90],[468,60]]],[[850,0],[[468,60]]],[[0,0],[[300,250],[320,100],[300,100],[320,50],[300,50]]]]\" data-hide-elements=\".o-banner-ad__vertical .js-ad\"></div>"], "filter": { "nextExceptions": "img, blockquote, div", "nextContainsExceptions": "img, blockquote"} }'>

        <p>The single-leg deadlift is a key exercise that works the muscles on the backside of the body known as <a href="https://www.podiumrunner.com/training/how-runners-can-train-the-posterior-chain/" target="_blank" rel="noopener noreferrer">the posterior chain</a>. These muscles include the hip extensors such as the gluteus maximus, hamstrings and a groin muscle called the adductor magnus. The hip extensors, particularly the gluteus maximus, are often underdeveloped in runners due to our modern, sedentary lifestyles and the compromised postures and range of motion they create, yet they are crucial to a powerful, robust stride, which makes learning this movement pattern and improving glute strength that much more important.</p>
<p>Since running is performed one leg at a time, it’s important to learn the single-leg version of a deadlift to maximize the benefits of the exercise to the demands of running. The single-leg Romanian deadlift not only challenges posterior chain muscles, but it also challenges pelvic and ankle stability to maintain balance and ideal form. Let’s break down this exercise and go over common mistakes.</p>
<h2>Bend the Hip, Not the Spine</h2>
<p>One important movement pattern to learn when strength training is the hip hinge. The hip hinge involves bringing the knee toward the torso or vice versa. This movement is used to correctly perform exercises such as deadlifts and kettlebell swings. This video explains how to bend the hip without bending the spine when doing the bilateral deadlift:</p>
<p><iframe title="Strength Training for Runners: How to Do the Romanian Deadlift" width="500" height="281" src="https://www.youtube.com/embed/2Kc26MzYgwE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>To perform the hip hinge correctly, first put one hand on your stomach and the other on your low back. Stand with your feet hip width apart and soften your knees. Feel that you have a neutral spine posture. Don’t be too arched or too rounded.</p>
<p>Next, bend over at the hip, pushing your tailbone back and your chest over the front of your feet. Keep your back flat and abs tight. Once you reach roughly 90 degrees of bending, you should feel tension in your hamstrings. This is good tension implying that you are bending through the hips correctly.</p>
<p>Return to the upright position and squeeze your glutes at the top. Notice that as you move through that range of motion, your spine does not change its shape. If your spine changes shape in between your hands, you need to brace your abs a little stronger and focus more on bowing.</p>
<h2>Stagger Your Stance</h2>
<p>To help you progress to a true single-leg Romanian deadlift, it’s helpful to learn the staggered Romanian deadlift next. The version of the deadlift will teach you how to keep your back flat while putting more weight through one leg.</p>
<p>Stand with your feet hip width apart, then slide one foot back so your toes line up with the heel of the opposite foot. Bend the rear leg knee and lift your heel in the air. Transfer more weight to your front leg and think of your rear leg as a kickstand for balance.</p>
<p>Place one hand on your low back and the other on your stomach again and soften the knee of your stance leg. Bow over similar to the bilateral Romanian deadlift. This time, you should feel a more intense contraction in your stance leg’s hamstring when your hips are at 90 degrees. This is because the stance leg is working harder to perform this movement since it’s carrying more of your weight. Return to standing and squeeze the glute on the stance leg side.</p>
<figure id="attachment_181032" aria-describedby="caption-attachment-181032" style="width: 720px" class="wp-caption alignnone"><img class="size-medium wp-image-181032" src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/DSC_0178.jpg?w=720&#038;resize=720%2C405" alt="Single-leg Romanian deadlift prep" width="720" height="405" srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/DSC_0178.jpg?w=2400 2400w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/DSC_0178.jpg?w=720&#038;resize=720%2C405 720w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/DSC_0178.jpg?w=1200 1200w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/DSC_0178.jpg?w=1536 1536w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/DSC_0178.jpg?w=2048 2048w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /><figcaption id="caption-attachment-181032" class="wp-caption-text">Photo: JKConditioning</figcaption></figure>
<h2>Use a Wall for Balance When Going to One Leg</h2>
<p>The next step is to make this exercise more running specific. To transition to a single-leg Romanian deadlift, it’s helpful to use a wall or to hold on to the arm of your treadmill.</p>
<p>First, stand about 4–5 feet in front of a wall. Stand on one leg and soften your knee. Keep the same posture as above, but this time when you bow, raise your opposite leg behind you. Reach for the wall in front of you and extend your leg behind you. Similar to the double-leg Romanian deadlift, you’ll feel tension in the hamstring in your stance leg.</p>
<p>Hold the wall for balance and gently push your hips backward. Your back should be flat and hips at 90 degrees. Make sure you hips and torso are flat and parallel to the floor. It’s common to twist the spine or to have one hip higher than the other in the middle of the exercise. Feel as if you’re trying to form the shape of a capital letter T.</p>
<p>As your balance improves, you will not need the wall for assistance. Return to standing and squeeze the glute in your stance leg.</p>
<h2>Add an Offset Weight</h2>
<p>To progress the exercise, increase the challenge by holding a dumbbell in the same hand as the lifting leg. This will challenge your hip extensors and core to stabilize your body and torso position. A good starting weight can range from 10–20lbs. Do 3 sets of 12 repetitions/side, twice a week.</p>
<p><iframe title="Strength Training for Runners: 3 Tips to Help You Learn the Single Leg Romanian Deadlift" width="500" height="281" src="https://www.youtube.com/embed/e_aLWwd_CfM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Jon-Erik Kawamoto, MSc, CSCS, CEP is a Strength &amp; Conditioning Coach with 15 years of experience and is co-owner of JKConditioning, a health and fitness business in St. John’s, NL, Canada. He’s a retired competitive runner and a long time contributor to PodiumRunner. Find out more at <a href="https://jkconditioning.com/" target="_blank" rel="noopener noreferrer">JKConditioning.com</a> and on social media @JKConditioning.</em></p>


        
      </div>

    </div>

    <aside class="c-content__aside l-columns--sm u-align--center has-sticky-ad">
        
<div class="o-ad o-ad--right-rail">
  <div class="js-ad js-scroll-load" data-child-zone="right_rail_pr" data-size="[[300,250],[300,600],[160,600]]" data-size-map="[[[970,0],[[300,600],[160,600],[300,250]]],[[851,0],[[160,600]]],[[0,0],[]]]"></div>
</div>
    </aside>

  </section>

  <footer class="c-article-footer u-align--center u-padding--top">
    <div class="c-article-meta u-spacing">
      <span class="o-kicker">Tags</span>
      <hr class="u-center-block">
      <nav class="c-tags o-inline-list" role="navigation" aria-label="Tags Menu">
  <ul class="c-tags__list" role="menubar" aria-label="Tags Menu">
          <li class="">
        <a role="menuitem" tabindex="0" class="o-tag" href="https://www.podiumrunner.com/tag/strength-training/">strength training</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="o-tag" href="https://www.podiumrunner.com/tag/glutes/">glutes</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="o-tag" href="https://www.podiumrunner.com/tag/single-leg-exercises/">single-leg exercises</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="o-tag" href="https://www.podiumrunner.com/tag/hips/">hips</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="o-tag" href="https://www.podiumrunner.com/tag/hamstrings/">hamstrings</a>
      </li>
      </ul>
</nav>
    </div>
  </footer>
    <div class="u-align--center u-space--double--bottom">
			  
<div class="o-ad o-ad--footer">
  <div class="js-ad js-scroll-load" data-child-zone="footer_pr" data-size="[[320,50],[970,250],[300,250],[728,90],[300,100],[970,90],[300,50],[320,100]]" data-size-map="[[[1040,0],[[970,250],[970,90],[728,90]]],[[790,0],[[728,90]]],[[0,0],[[300,250],[320,100],[300,100],[320,50],[300,50]]]]"></div>
</div>
		</div>
	</article>
      </div>
              <div bp="container">
          <section class="c-newsletter-subscribe o-section u-align--center u-padding--double">
  <div bp="8--max" class="c-newsletter-subscribe__inner u-center-block u-spacing--half">
    <h2 class="o-section__heading">Weekly Newsletter</h2>
    <p class="u-font--secondary u-space--bottom">Curated running advice, news and perspectives for people who love to lace up.</p>
    <div id="mc_embed_signup">
  <form action="https://pocketoutdoormedia.us16.list-manage.com/subscribe/post?u=269a075c681ee2e3d2765f9d7&amp;id=fd870bf0b5&group[5081][1]" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="c-newsletter c-newsletter-form validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
			<div class="mc-field-group c-newsletter-form__field-group">
				<label for="mce-EMAIL" class="is-vishidden">Email Address</label>
				<input class="o-text-input c-newsletter-form__input required email mc-field-group" type="text" id="mce-EMAIL" name="EMAIL" type="email" placeholder="Enter your email address">
				<button type="submit" id="mc-embedded-subscribe" class="o-button mc-field-group c-newsletter-form__button" name="subscribe" role="button">Subscribe</button>
			</div>
      <div class="mc-field-group input-group is-vishidden">
				<ul>
          <li>
            <input type="checkbox" value="1" name="group[5081][1]" id="mce-group[5081]-5081-0" checked>
            <label for="mce-group[5081]-5081-0">Newsletter sign-up</label>
          </li>
				</ul>
			</div>
      <div id="mce-responses">
        <div class="response u-font--secondary u-space--top" id="mce-error-response" style="display:none"></div>
        <div class="response u-font--secondary u-space--top" id="mce-success-response" style="display:none"></div>
      </div>
			<!-- BOT CHECK-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input type="text" name="b_269a075c681ee2e3d2765f9d7_fd870bf0b5" tabindex="-1" value="">
      </div>
    </div>
	</form>
</div>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
<script type='text/javascript'>
	(function ($) {
  window.fnames = new Array();
  window.ftypes = new Array();
  fnames[0] = 'EMAIL';
  ftypes[0] = 'email';
  }(jQuery));
  var $mcj = jQuery.noConflict(true);
</script>
  </div>
</section>
        </div>
            	<div bp="container">
	<div class="c-recirc-module o-section u-align--center u-spacing--double">
		<header class="o-section__header u-spacing">
			<h3 class="o-section__heading">Stay On Topic</h3>
		</header>
    <section bp="grid 4@md" class="c-featured-articles o-section u-grid-gap--l">
      
              
        
            
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media">
    <a href="https://www.podiumrunner.com/training/workouts/3-exercises-for-strong-hamstrings-for-runners/">
      <picture>
                  <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/10/bandeddeadlift.jpg?resize=604,344" media="(min-width: 700px)">
          <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/10/bandeddeadlift.jpg?resize=150,150" alt="woman doing a banded hamstring workout with a trainer to strengthen hamstrings">
              </picture>
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.podiumrunner.com/category/training/workouts/" class="o-kicker">Workouts</a>
      </div>
    
    <div class="u-spacing">

      <h3 class="c-block__title"><a class="o-heading-link" href="https://www.podiumrunner.com/training/workouts/3-exercises-for-strong-hamstrings-for-runners/">3 Exercises to Strengthen the Hamstrings</a></h3>

      
              <div class="o-post-meta">
          


        


  
        </div>
          </div>
  </div>

</article>

  			
        
              
        
            
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media">
    <a href="https://www.podiumrunner.com/training/injury-prevention/3d-strength-training-for-runners/">
      <picture>
                  <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/03/sidesquat.jpg?resize=604,344" media="(min-width: 700px)">
          <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/03/sidesquat.jpg?resize=150,150" alt="3D strength exercise">
              </picture>
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.podiumrunner.com/category/training/injury-prevention/" class="o-kicker">Injury Prevention</a>
      </div>
    
    <div class="u-spacing">

      <h3 class="c-block__title"><a class="o-heading-link" href="https://www.podiumrunner.com/training/injury-prevention/3d-strength-training-for-runners/">3D Strength Training for Runners</a></h3>

      
              <div class="o-post-meta">
          


        


  
        </div>
          </div>
  </div>

</article>

  			
        
              
        
            
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media">
    <a href="https://www.podiumrunner.com/training/three-hip-abductor-exercises/">
      <picture>
                  <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/01/heroimage-1.jpg?resize=604,344" media="(min-width: 700px)">
          <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/01/heroimage-1.jpg?resize=150,150" alt="">
              </picture>
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.podiumrunner.com/category/training/" class="o-kicker">Training</a>
      </div>
    
    <div class="u-spacing">

      <h3 class="c-block__title"><a class="o-heading-link" href="https://www.podiumrunner.com/training/three-hip-abductor-exercises/">Add These 3 Hip Abductor Exercises To Your Weekly Workouts</a></h3>

      
              <div class="o-post-meta">
          


              


      <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.podiumrunner.com/byline/nicolle-monico/"><strong>Nicolle Monico</strong></a>
  
        </div>
          </div>
  </div>

</article>

  			
        
          </section>
  </div>
</div>
    </main>
    <footer class="c-main-footer u-align--center u-background-color--secondary ">
  <div class="l-wrap">

        
      <div class="c-main-footer__inner u-spacing--triple">

        <section class="c-magazine-promo o-section u-spacing">
          <h2 class="o-section__heading">Velopress</h2>
          <a class="c-magazine-promo__cover u-display--inline-block" href="https://www.velopress.com/books/fast-5k?utm_source=podiumrunner&utm_medium=footer&utm_campaign=promoslot">
            <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/fast-5k-book-cover.jpg?w=200" alt="">
          </a>
          <div class="u-spacing--double">
            <p bp="6--max" class="c-magazine-promo__copy u-center-block u-font--secondary u-font--s"><strong>Running coach Pete Magill’s 25 essential keys to running your fastest 5K ever</strong></p>
            <a href="https://www.velopress.com/books/fast-5k?utm_source=podiumrunner&utm_medium=footer&utm_campaign=promoslot" class="c-magazine-promo__cta o-button">Read More</a>
          </div>
        </section>

        <div class="c-main-footer__social">
          <div class="c-utility-links">

  <a href="https://www.facebook.com/PRPodiumRunner" class="c-utility-links__link o-icon o-icon--facebook u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z"/></svg>
</a>

  <a href="https://twitter.com/podiumrunner" class="c-utility-links__link o-icon o-icon--twitter u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z"/></svg>
</a>

  <a href="https://www.instagram.com/podiumrunner" class="c-utility-links__link o-icon o-icon--instagram u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Instagram Icon</title><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78.05,78.05,0,0,1,29,18.84,78.05,78.05,0,0,1,18.84,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.56,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.43,83.43,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78.05,78.05,0,0,1-29-18.84,78.05,78.05,0,0,1-18.84-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.56-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78.05,78.05,0,0,1,18.84-29,78.05,78.05,0,0,1,29-18.84c8.88-3.45,22.22-7.55,46.78-8.67,26.56-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.31A123.49,123.49,0,0,0,46.36,46.36,123.49,123.49,0,0,0,17.31,91C11.08,107,6.82,125.32,5.6,152.13S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.31,421a123.49,123.49,0,0,0,29.06,44.62A123.49,123.49,0,0,0,91,494.7c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.7A128.82,128.82,0,0,0,494.7,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.7,91a123.49,123.49,0,0,0-29.06-44.62A123.49,123.49,0,0,0,421,17.31C405,11.08,386.68,6.82,359.87,5.6S324.42,4.08,256,4.08Z"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.36,129.36,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z"/><circle cx="390.48" cy="121.52" r="30.23"/></svg>
</a>

</div>
        </div>

        <nav class="c-main-footer__nav" role="navigation" aria-label="Footer Menu">
                      <ul class="o-inline-list" role="menubar" aria-label="Footer Menu">
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/advertise/">Advertise</a></li>
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/privacy-policy/">Privacy Policy</a></li>
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/about/">Contact Us</a></li>
                          </ul>
                  </nav>

      </div>
    
  </div>

      <div class="c-main-footer__lower u-background-color--black">
      <div bp="container" class="l-wrap u-spacing--double">
                  <div class="o-image-carousel glide js-glide">
            <div class="glide__track" data-glide-el="track">
              <ul class="glide__slides">
                                                    <li class="glide__slide">
                                          <a href="https://www.podiumrunner.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/podiumrunner-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.triathlete.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/triathlete-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.velonews.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/velonews-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.rollmassif.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/rollmassif-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.bicycleretailer.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/bicycleretailer-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.velopress.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/velopress-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.womensrunning.com/" target="_blank">
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/womensrunning-logo.svg?resize=300" alt="" />
                      </a>
                                      </li>
                              </ul>
            </div>
            <nav class="glide__arrows" data-glide-el="controls">
              <button class="glide__arrow glide__arrow--left" data-glide-dir="<"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="22.1 -0.01 23.38 1.24 9.13 15.02 23.4 28.81 22.09 29.99 6.59 15.02 22.1 -0.01"/></svg>
</button>
              <button class="glide__arrow glide__arrow--right" data-glide-dir=">"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="7.89 -0.01 6.6 1.24 20.86 15.02 6.59 28.81 7.9 29.99 23.4 15.02 7.89 -0.01"/></svg>
</button>
            </nav>
          </div>
        
        <p class="u-color--gray u-font--xs u-letter-spacing--1 u-font--primary">&copy; 2020 Pocket Outdoor Media Inc. All Rights Reserved.</p>
      </div>

    </div>
  
</footer>
    <script type='text/javascript' src='https://www.podiumrunner.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/podiumrunner-child/dist/scripts/main.js,/wp-includes/js/wp-embed.min.js?m=1587660870j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'173759639',post:'181007',tz:'-6',srv:'www.podiumrunner.com'} ]);
	_stq.push([ 'clickTrackerInit', '173759639', '181007' ]);
</script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-34ac68dea805033003a","applicationID":"356175322","transactionName":"YFwGN0JTV0UFUEEIXFkWMRFZHVBYAFZNT0NfSQ==","queueTime":0,"applicationTime":448,"atts":"TBsRQQpJRBpGUhdbSEpE","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
