<!DOCTYPE html>
<html class=>
  <head>
  <meta charset="UTF-8" />
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="pingback" href="https://www.podiumrunner.com/xmlrpc.php" />
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5LMX45L');</script>
<!-- End Google Tag Manager -->
  
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Race I Never Dreamed I’d Run &ndash; PodiumRunner</title>
	<meta name="description" content="After arthritis took running away long ago, this coach found himself jumping into a virtual race and awakening a lost drive." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Race I Never Dreamed I’d Run &ndash; PodiumRunner" />
	<meta property="og:description" content="After arthritis took running away long ago, this coach found himself jumping into a virtual race and awakening a lost drive." />
	<meta property="og:url" content="https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/" />
	<meta property="og:site_name" content="PodiumRunner" />
	<meta property="article:publisher" content="https://www.facebook.com/PRPodiumRunner" />
	<meta property="article:published_time" content="2020-10-28T17:00:58+00:00" />
	<meta property="article:modified_time" content="2020-10-28T23:10:24+00:00" />
	<meta property="og:image" content="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?resize=1200,675" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@podiumrunner" />
	<meta name="twitter:site" content="@podiumrunner" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.podiumrunner.com/#organization","name":"Podium Runner","url":"https://www.podiumrunner.com/","sameAs":["https://www.facebook.com/PRPodiumRunner","https://www.instagram.com/podiumrunner","https://twitter.com/podiumrunner"],"logo":{"@type":"ImageObject","@id":"https://www.podiumrunner.com/#logo","inLanguage":"en-US","url":"https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/01/Podum_Runner_horz_blk.png","width":1200,"height":119,"caption":"Podium Runner"},"image":{"@id":"https://www.podiumrunner.com/#logo"}},{"@type":"WebSite","@id":"https://www.podiumrunner.com/#website","url":"https://www.podiumrunner.com/","name":"PodiumRunner","description":"Training Plans. Running Shoes. Culture. Nutrition. Expert advice for all runners dedicated to achieving their best.","publisher":{"@id":"https://www.podiumrunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.podiumrunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#primaryimage","inLanguage":"en-US","url":"https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg","width":2400,"height":1350,"caption":"Rick Lovett racing after injury"},{"@type":"WebPage","@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#webpage","url":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/","name":"The Race I Never Dreamed I\u2019d Run &ndash; PodiumRunner","isPartOf":{"@id":"https://www.podiumrunner.com/#website"},"primaryImageOfPage":{"@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#primaryimage"},"datePublished":"2020-10-28T17:00:58+00:00","dateModified":"2020-10-28T23:10:24+00:00","description":"After arthritis took running away long ago, this coach found himself jumping into a virtual race and awakening a lost drive.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/"]}]},{"@type":"Article","@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#article","isPartOf":{"@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#webpage"},"author":{"@id":"https://www.podiumrunner.com/#/schema/person/597d417b8b656275c7bf02f8325947c8"},"headline":"The Race I Never Dreamed I\u2019d Run","datePublished":"2020-10-28T17:00:58+00:00","dateModified":"2020-10-28T23:10:24+00:00","mainEntityOfPage":{"@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#webpage"},"publisher":{"@id":"https://www.podiumrunner.com/#organization"},"image":{"@id":"https://www.podiumrunner.com/culture/the-race-i-never-dreamed-id-run/#primaryimage"},"keywords":"Motivation,Injury Recovery","articleSection":"Culture","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.podiumrunner.com/#/schema/person/597d417b8b656275c7bf02f8325947c8","name":"Jonathan Beverly"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='stylesheet' id='all-css-0' href='https://www.podiumrunner.com/_static/??-eJx1jksOwjAMRC9E6gJSgQXiLGli0YDjRLEj1NuT8lsgWM7I73nglo1LrMgKsZpM9RxY4IKarbuaQ9dDTL4SChQkq+hNTqJfqXMiK2iqwI6qb8etAB9EYaTUPBTGYssMojNhFwN/iPdznTA2LicfaiyVGYtxUyD/1DxAgWh/oH92LxNeeUFO8bge+u1+M+yG/g7p71q8' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.podiumrunner.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/jetpack-9.0/_inc/build/related-posts/related-posts.min.js?m=1602574483j'></script>
<link rel="https://api.w.org/" href="https://www.podiumrunner.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.podiumrunner.com/wp-json/wp/v2/posts/188744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.podiumrunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.podiumrunner.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.podiumrunner.com/?p=188744' />
<link rel="alternate" type="application/json+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Fculture%2Fthe-race-i-never-dreamed-id-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.podiumrunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.podiumrunner.com%2Fculture%2Fthe-race-i-never-dreamed-id-run%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" sizes="32x32" />
<link rel="icon" href="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" />
<meta name="msapplication-TileImage" content="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/04/cropped-pr.png?resize=360,360" />

  <!-- global js vars -->
    
            


    
      
                    
  
        
                      
          
    
    


<script>
var gpt_ad_vars = {"id":"21732621108","wordcount":350,"property":"running","uam":false,"hb":"\/\/dq8g97q5wsoq7.cloudfront.net\/POM\/pr\/pt_config.js","targets":{"env":"production","ID":"188744","Type":"Single Article","Title":"The Race I Never Dreamed I\u2019d Run","Category":"culture","Tag":"motivation,injury-recovery","ad_cat":""}};
var analytics_vars = {"domain":"PodiumRunner","segmentID":"eSuSqDnf1awnyVnHxPrZo4TgLcYd9IuQ","status":"publish"};
var jw_id = "1pSck40W";
var ad_tag = "https://pubads.g.doubleclick.net/gampad/ads?iu=/21732621108/running/pre-roll-pr&description_url=[placeholder]&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=";
var opt_id = "OPT-NRGVN69";
var pom_dd = {"env":"production","applicationId":"e5a429c9-6926-42bc-ac54-c8c79f3e1e2c","clientToken":"pub6c00d3924c75205b15bcd9922d69d379"};
</script>
</head>
  <body class="post-template-default single single-post postid-188744 single-format-standard the-race-i-never-dreamed-id-run site--podiumrunner" data-template="base.twig">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LMX45L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <header class="c-main-header c-main-header--fixed ">

  <div class="l-wrap c-main-header__bottom u-fixed ">
    <div class="c-main-header__inner">

              <div class="c-main-header__toggled-nav">
          
<div class="c-hamburger-menu u-background-color--primary u-reversed-out">

  <div class="l-wrap">

    <div bp="container" class="u-position--relative">

      <button class="c-hamburger-menu__close o-close o-icon u-icon--m u-path-fill--white js-toggle" data-remove-class="menu-is-active" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "burger", "type": "burger"}}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>

      <div bp="grid" class="c-hamburger-menu__inner">

        <div bp="5@md">
          <a href="#" data-prevent-default class="c-large-link js-search-trigger js-toggle" data-toggled=".c-main-header" data-prefix="search" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": { "domain": "<<analytics_vars.domain>>", "name": "burger-navigation-search", "type": "link"}}'><strong>Search</strong> <span class="o-icon u-icon--s u-path-fill--white"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</span></a>
          <a href="https://www.podiumrunner.com" data-href-is-logged-in="https://www.podiumrunner.com?h=y" class="c-large-link" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": { "domain": "<<analytics_vars.domain>>", "name": "burger-navigation-home", "type": "link"}}'><strong>Home</strong> <span class="o-icon u-icon--s u-path-fill--white"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="7.89 -0.01 6.6 1.24 20.86 15.02 6.59 28.81 7.9 29.99 23.4 15.02 7.89 -0.01"/></svg>
</span></a>
        </div>

        <div bp="3@md offset-7@md">
          <h5 class="c-menu__heading"><span class="u-text-transform--upper u-letter-spacing--1">Sections</span></h5>
          <nav class="c-menu c-menu--primary" role="navigation" aria-label="Primary Menu">
            <ul class="c-menu__list" role="menubar" aria-label="Primary Menu">

              
                                  <li class="c-menu__menu-item">
                    <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/category/training/"><span>Training</span></a>
                  </li>
                                  <li class="c-menu__menu-item">
                    <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/gear/"><span>Gear</span></a>
                  </li>
                                  <li class="c-menu__menu-item">
                    <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/culture/"><span>Culture</span></a>
                  </li>
                                  <li class="c-menu__menu-item">
                    <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/nutrition/"><span>Nutrition</span></a>
                  </li>
                                  <li class="c-menu__menu-item">
                    <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/events/"><span>Events</span></a>
                  </li>
                
                
                          </ul>
          </nav>
        </div>

                  <div bp="3@md offset-10@md">

                          <h5 class="c-menu__heading"><span class="u-text-transform--upper u-letter-spacing--1">Topics</span></h5>
              <nav class="c-menu c-menu--topics" role="navigation" aria-label="Topics Menu">
                <ul class="c-menu__list" role="navigation" aria-label="Topics Menu">
                                      <li class="c-menu__menu-item">
      <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/collection/fall-running" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/collection/fall-running", "domain": "<<analytics_vars.domain>>", "name": "menu-topic", "type": "link" }}'><span>Fall Training</span></a>
  </li>
                                      <li class="c-menu__menu-item">
      <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/collection/trail-running" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/collection/trail-running", "domain": "<<analytics_vars.domain>>", "name": "menu-topic", "type": "link" }}'><span>Trail Running</span></a>
  </li>
                                      <li class="c-menu__menu-item">
      <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/collection/how-to-start-running" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/collection/how-to-start-running", "domain": "<<analytics_vars.domain>>", "name": "menu-topic", "type": "link" }}'><span>How to Start Running</span></a>
  </li>
                                  </ul>
              </nav>
            
            <h5 class="c-menu__heading"><span class="u-text-transform--upper u-letter-spacing--1">Brands</span></h5>
            <nav class="c-menu c-menu--secondary" role="navigation" aria-label="Publications Menu">
              <ul class="c-menu__list" role="menubar" aria-label="Publications Menu">
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.womensrunning.com/"><span>Women's Running</span></a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.triathlete.com/"><span>Triathlete</span></a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.velonews.com/"><span>VeloNews</span></a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.bicycleretailer.com/"><span>Bicycle Retailer</span></a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.rollmassif.com/"><span>Roll Massif</span></a></li>
                                  <li class="c-menu__menu-item"><a role="menuitem" tabindex="0" target="" class="c-menu__link" href="https://www.velopress.com/"><span>Velopress</span></a></li>
                              </ul>
            </nav>

          </div>
        
      </div>

      <a href="https://www.podiumrunner.com" class="c-hamburger-menu__logo u-path-fill--white">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 260 28.02"><title>Podium Runner Logo</title><path d="M22.56,10.4a11,11,0,0,1-1.4,4.78,9.63,9.63,0,0,1-3,3.17,12.09,12.09,0,0,1-4.11,1.77,22.66,22.66,0,0,1-4.89.57l-.57,6.45H0L2.39,0h8.68a18.8,18.8,0,0,1,4.79.57,10.52,10.52,0,0,1,3.79,1.77A8,8,0,0,1,22,5.51,11.24,11.24,0,0,1,22.56,10.4Zm-3.95,0a7.27,7.27,0,0,0-.36-3.17A5.12,5.12,0,0,0,16.69,5a7.31,7.31,0,0,0-2.6-1.3,12.37,12.37,0,0,0-3.38-.41H6.13L4.32,23.91h1l.58-6.44H9.46a15.4,15.4,0,0,0,3.43-.42,8,8,0,0,0,2.81-1.3,6.18,6.18,0,0,0,2-2.18A7,7,0,0,0,18.61,10.4Zm-1.14,0a6.31,6.31,0,0,1-.89,2.91,5.55,5.55,0,0,1-1.76,1.87,6.77,6.77,0,0,1-2.45,1,12.71,12.71,0,0,1-2.8.31H6l1-12.22h3.54a12.53,12.53,0,0,1,2.75.31,5.87,5.87,0,0,1,2.24,1,4.35,4.35,0,0,1,1.45,1.87A5.36,5.36,0,0,1,17.47,10.4Zm-7.59,3h.36a3.65,3.65,0,0,0,2.55-.78,3.23,3.23,0,0,0,.93-2.23,2.87,2.87,0,0,0-.57-2.24,3,3,0,0,0-2.39-.78H10.4Z" transform="translate(0)"/><path d="M22.35,15.54a13.08,13.08,0,0,1,1.41-4.83A14.29,14.29,0,0,1,31,4.05a13.38,13.38,0,0,1,4.94-1,11.91,11.91,0,0,1,4.79,1,11.17,11.17,0,0,1,6.08,6.66,11.7,11.7,0,0,1,.57,4.83A13.06,13.06,0,0,1,46,20.38,14.33,14.33,0,0,1,38.73,27a13.16,13.16,0,0,1-4.94,1A11.7,11.7,0,0,1,29,27a11.1,11.1,0,0,1-6.08-6.65A11,11,0,0,1,22.35,15.54Zm3.33,0A8.4,8.4,0,0,0,30.52,24a9,9,0,0,0,3.48.72A9.58,9.58,0,0,0,37.59,24a10.07,10.07,0,0,0,3.06-2,11,11,0,0,0,2.24-2.91,9.24,9.24,0,0,0,1-3.54,8.4,8.4,0,0,0-4.84-8.42,8.82,8.82,0,0,0-3.48-.73A9.4,9.4,0,0,0,32,7.12,10.35,10.35,0,0,0,26.72,12,9.42,9.42,0,0,0,25.68,15.54Zm8.42,8.17A7.91,7.91,0,0,1,31,23.08a7.4,7.4,0,0,1-4.36-7.54,8.52,8.52,0,0,1,.93-3.17,9.84,9.84,0,0,1,2-2.6A9.56,9.56,0,0,1,32.28,8a8.64,8.64,0,0,1,3.23-.63A7.91,7.91,0,0,1,38.63,8,7.39,7.39,0,0,1,43,15.54a8.51,8.51,0,0,1-.93,3.18,9.46,9.46,0,0,1-4.73,4.36A8.6,8.6,0,0,1,34.1,23.71Zm-4.31-8.17A4.81,4.81,0,0,0,30,17.47,4.32,4.32,0,0,0,30.93,19a3.91,3.91,0,0,0,1.51,1,4.9,4.9,0,0,0,1.92.41,5.2,5.2,0,0,0,2-.41A6.22,6.22,0,0,0,38,19a6.91,6.91,0,0,0,1.2-1.56,5.17,5.17,0,0,0,.57-1.93,4.76,4.76,0,0,0-.21-1.92A4.52,4.52,0,0,0,37.12,11a5,5,0,0,0-1.93-.42,5.16,5.16,0,0,0-2,.42,5.45,5.45,0,0,0-2.86,2.65A5.86,5.86,0,0,0,29.79,15.54Z" transform="translate(0)"/><path d="M48.19,27.4,50.27,3.64h6.61a20.85,20.85,0,0,1,5.92.73A10.63,10.63,0,0,1,67,6.6a8.13,8.13,0,0,1,2.39,3.75,12.28,12.28,0,0,1,.47,5.14,13.73,13.73,0,0,1-1.4,5.15,11.07,11.07,0,0,1-3.07,3.74,14.22,14.22,0,0,1-4.63,2.29,23.64,23.64,0,0,1-6,.78ZM52,24.54h3c3.49,0,6.14-.78,8.06-2.39a9.2,9.2,0,0,0,3.23-6.66c.26-2.85-.42-5.09-2.08-6.65S60.05,6.5,56.56,6.5h-3Zm1-.83L54.43,7.33h2.08c3,0,5.3.68,6.86,2s2.24,3.38,2,6.13a8.28,8.28,0,0,1-3.07,6.14,11.49,11.49,0,0,1-7.22,2.08Zm3.38-3.07a6.57,6.57,0,0,0,4.26-1.25,5.33,5.33,0,0,0,1.82-3.84,4.35,4.35,0,0,0-1.15-3.85,5.67,5.67,0,0,0-4-1.25Z" transform="translate(0)"/><path d="M72.89,3.64H81L78.87,27.4H70.81Zm2.65,20.9,1.56-18h-.94l-1.56,18Z" transform="translate(0)"/><path d="M91,28a13.25,13.25,0,0,1-4-.57,7.48,7.48,0,0,1-3-1.72,6.09,6.09,0,0,1-1.71-2.91A10.92,10.92,0,0,1,82,18.71l1.3-15.12h7.59l-1.3,14.76A2.73,2.73,0,0,0,90,20.27a2,2,0,0,0,1.66.68,2.24,2.24,0,0,0,1.77-.68,3.16,3.16,0,0,0,.68-1.92L95.4,3.59H103l-1.3,15.12a12.5,12.5,0,0,1-1,4.11,9.35,9.35,0,0,1-2.23,2.91,10,10,0,0,1-3.28,1.72A16.54,16.54,0,0,1,91,28Zm.36-4.31c-3.58,0-5.19-1.77-4.88-5.26l1-12h-.94l-1,12A5.77,5.77,0,0,0,86.77,23a6,6,0,0,0,4.52,1.56A6.86,6.86,0,0,0,96.07,23a6.67,6.67,0,0,0,2-4.58l1-12h-.93l-1,12C96.91,22,95,23.71,91.39,23.71Z" transform="translate(0)"/><path d="M105.43,3.64h6.29l5.41,9.1,7-9.1h6.29L128.31,27.4h-7.7l.73-8.53L115.88,26l-4.26-7.12-.73,8.53H103.3Zm2.65,20.9,1.41-16.33,7,11.6,9-11.6-1.46,16.33h.94l1.55-18h-.93l-9,11.7-7-11.7h-.94l-1.56,18Z" transform="translate(0)"/><path d="M135.12.26h9.36a16.54,16.54,0,0,1,4.78.68,9.66,9.66,0,0,1,3.64,2,8.13,8.13,0,0,1,2.23,3.33,10.27,10.27,0,0,1,.52,4.52,8.54,8.54,0,0,1-.88,3.43,13.33,13.33,0,0,1-1.46,2.34,8.93,8.93,0,0,1-2,1.77l4.31,8.94H145.46L142,20.43l-.62,6.86h-8.69ZM142,17.94a15.73,15.73,0,0,0,3.12-.32l3.28,6.5h1.24l-3.48-6.81a8.75,8.75,0,0,0,3.69-2.39,6.88,6.88,0,0,0,1.67-4.16,6.43,6.43,0,0,0-.42-3.12,5.16,5.16,0,0,0-1.72-2.23A8.19,8.19,0,0,0,146.71,4a13.42,13.42,0,0,0-3.48-.46h-4.37L137,24.17h1L138.6,18ZM138.81,17,139.9,4.52h3.33a8.64,8.64,0,0,1,5.66,1.61,5.17,5.17,0,0,1,1.72,4.63,6.11,6.11,0,0,1-2.5,4.63A9.85,9.85,0,0,1,142.19,17Zm3.79-3.38h.47a5.44,5.44,0,0,0,2.7-.68,3,3,0,0,0,1.3-2.33,2.32,2.32,0,0,0-.88-2.34,4.47,4.47,0,0,0-2.55-.68h-.46Z" transform="translate(0)"/><path d="M165.69,28a13,13,0,0,1-4-.57,7.47,7.47,0,0,1-3-1.71A6.22,6.22,0,0,1,157,22.82a12.29,12.29,0,0,1-.36-4.1l1.3-15.13h7.59l-1.3,14.76a2.82,2.82,0,0,0,.36,1.93,2.06,2.06,0,0,0,1.67.67,2.28,2.28,0,0,0,1.77-.67,3.27,3.27,0,0,0,.67-1.93L170,3.59h7.64l-1.3,15.13a12.27,12.27,0,0,1-1,4.1,9.24,9.24,0,0,1-2.23,2.91,9.83,9.83,0,0,1-3.28,1.72,15.78,15.78,0,0,1-4.1.57Zm.36-4.31c-3.54,0-5.2-1.77-4.89-5.25l1-12h-.93l-1,12A5.76,5.76,0,0,0,161.42,23,6,6,0,0,0,166,24.59,6.88,6.88,0,0,0,170.73,23a6.5,6.5,0,0,0,2-4.57l1-12h-.94l-1,12c-.26,3.53-2.18,5.25-5.77,5.25Z" transform="translate(0)"/><path d="M180.09,3.64h6.24l5.77,9.15.78-9.15h7.43L198.23,27.4h-6.29l-5.72-9.1-.78,9.1H178Zm2.39,20.9,1.46-16.48,10.29,16.48h.93l1.56-18h-.93L194.33,23,184,6.5h-.94l-1.56,18Z" transform="translate(0)"/><path d="M202.81,3.64h6.24l5.77,9.15.78-9.15H223L221,27.4h-6.29l-5.72-9.1-.78,9.1h-7.43Zm2.39,20.9,1.45-16.48L217,24.54h.93l1.56-18h-.93L217.05,23,206.76,6.5h-.94l-1.56,18Z" transform="translate(0)"/><path d="M225.53,3.64h14L239,9.88H232.6l-.21,2.65h6.29l-.52,5.93h-6.29l-.26,2.75h6.65l-.57,6.24H223.45Zm9.77,20.9,0-.83h-7.12l.68-7.8h6.75l.06-.83H229l.67-7.7h7.13l.05-.83h-8.06l-1.56,18Z" transform="translate(0)"/><path d="M241.9,3.64h8.22a14.29,14.29,0,0,1,4.15.62A9.42,9.42,0,0,1,257.5,6a7.08,7.08,0,0,1,2,2.91,8.47,8.47,0,0,1,.47,4,7.59,7.59,0,0,1-.78,3,10.37,10.37,0,0,1-1.3,2.08,10.05,10.05,0,0,1-1.71,1.56l3.74,7.85H251l-3-6-.52,6h-7.59ZM248,19.13a16.11,16.11,0,0,0,2.76-.26l2.91,5.72h1.09l-3-6A7.77,7.77,0,0,0,255,16.53a5.92,5.92,0,0,0,1.45-3.64,5.51,5.51,0,0,0-.36-2.75,4.66,4.66,0,0,0-1.51-2A5.73,5.73,0,0,0,252.14,7a12.15,12.15,0,0,0-3.07-.42h-3.84l-1.56,18h.93l.47-5.4H248Zm-2.86-.83.94-10.92H249a7.52,7.52,0,0,1,4.94,1.41,4.39,4.39,0,0,1,1.46,4.05,5.3,5.3,0,0,1-2.19,4.06,8.71,8.71,0,0,1-5.2,1.4Zm3.33-3h.42a4.62,4.62,0,0,0,2.34-.63,2.62,2.62,0,0,0,1.14-2,2,2,0,0,0-.78-2,4.19,4.19,0,0,0-2.23-.62h-.42Z" transform="translate(0)"/></svg>      </a>

    </div>
  </div>
</div>
        </div>
      
              <div class="c-main-header__search">
          <div class="c-search-overlay">
  <div class="l-wrap">
    <div bp="container" class="u-position--relative">
    	<button class="c-search-overlay__close o-close o-icon u-icon--m js-toggle" data-remove-class="search-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
      <form class="c-search-form" action="https://www.podiumrunner.com" method="get">
	<input class="o-input o-input--big c-search-form__input" type="search" name="s" placeholder="Search" value="">
	<button class="c-search-form__submit u-path-fill--primary"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</button>
</form>
    </div>
  </div>
</div>
        </div>
      
      
        <div class="c-main-header__utility c-main-header__utility--left">
          <div class="c-main-header__toggle">
            <button class="o-menu-toggle js-toggle" aria-label="Menu" data-toggled=".c-main-header" data-prefix="menu" aria-expanded="false">
  <span class="o-menu-toggle__line"></span>
  <span class="o-menu-toggle__line"></span>
  <span class="o-menu-toggle__line"></span>
</button>
          </div>
          <button class="c-main-header__search-trigger o-icon u-icon--m js-toggle" data-toggled=".c-main-header" data-prefix="search" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": { "domain": "<<analytics_vars.domain>>", "name": "navigation-search", "type": "button"}}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M3.8,16.2a9.5,9.5,0,1,1,15.52,2.95h0A9.5,9.5,0,0,1,3.8,16.2Zm16.38,5.94a12.42,12.42,0,1,1,2-2l7.47,7.46a1.4,1.4,0,0,1-.09,2,1.38,1.38,0,0,1-1.89,0Z" fill-rule="evenodd"/></svg>
</button>
        </div>

        <div class="o-logo" role="banner">

  
  <a class="o-logo__link" href="https://www.podiumrunner.com" data-href-is-logged-in="https://www.podiumrunner.com?h=y" rel="home">PodiumRunner</a>
</div>


        <div class="c-main-header__utility">
          <button class="c-main-header__app-trigger">
            <a class="o-pill o-pill--fill" data-analytics-event="click" href="#_active-pass" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "join-nav", "type": "button"}}'>Join</a>
            <a class="u-font--xs u-display--inline-block u-text-transform--upper u-space--half--left u-letter-spacing--1 u-color--black" data-analytics-event="click" href="#_login" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "sign-in-nav", "type": "button"}}'>Sign In</a>
            <span class="o-icon u-icon--m js-toggle js-toggle--app-menu" data-prevent-default data-toggled="body, .c-main-header__app-trigger" data-prefix="app-menu" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "user-menu", "type": "button"}}'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 1000">
<g><path d="M500,10C228.8,10,10,228.8,10,500c0,271.3,218.8,490,490,490c271.3,0,490-218.8,490-490C990,228.8,771.3,10,500,10z M804.5,822C794,657.5,619,613.8,619,613.8s106.8-71.8,68.3-217c-19.3-75.3-91-131.3-189-131.3c-98,0-169.7,56-189,131.3c-38.5,145.2,68.2,217,68.2,217S202.5,652.3,192,822C109.7,739.7,57.3,626,57.3,500C57.3,255,255,57.3,500,57.3C745,57.3,942.8,255,942.8,500C942.8,626,890.2,739.7,804.5,822z"/></g>
</svg></span>
          </button>
        </div>

      
    </div>
  </div>

      <div class="c-main-header__app">
        
<div id="root" class="c-app" data-site-key="ivvsdCFU.U1Ar3E2ojAa9qp39su9dfkpTJrYSrxKt" data-site-name="PodiumRunner"></div>    </div>
  
            <div class="c-main-header__main-nav">
        <nav class="c-menu c-inline-menu o-scroll-nav" role="navigation" aria-label="Main Menu">
  <ul class="c-menu__list o-scroll-nav__links" role="menubar" aria-label="Main Menu">

    
              <li class="c-menu__menu-item ">
          <a role="menuitem" tabindex="0" class="c-menu__link" href="https://www.podiumrunner.com/category/training/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/category/training/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Training</a>
        </li>
              <li class="c-menu__menu-item ">
          <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/gear/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/category/gear/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Gear</a>
        </li>
              <li class="c-menu__menu-item is-active">
          <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/culture/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/category/culture/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Culture</a>
        </li>
              <li class="c-menu__menu-item ">
          <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/nutrition/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/category/nutrition/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Nutrition</a>
        </li>
              <li class="c-menu__menu-item ">
          <a role="menuitem" tabindex="-1" class="c-menu__link" href="https://www.podiumrunner.com/category/events/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/category/events/", "domain": "<<analytics_vars.domain>>", "name": "main-navigation", "type": "link"}}'>Events</a>
        </li>
      
      
    
  </ul>
</nav>
      </div>
      
      <div class="c-main-header__ad u-align--center">
      <div class="o-ad o-ad--initial-leaderboard">
  <div class="js-ad js-scroll-load" data-child-zone="initial_leaderboard_pr" data-size="[[320,50],[320,100],[970,90],[970,250],[728,90],[300,50],[300,100]]" data-size-map="[[[1040,0],[[970,250],[970,90]]],[[790,0],[[728,90]]],[[0,0],[[320,100],[300,100],[320,50],[300,50]]]]"></div>
</div>
    </div>
  
</header>
    <main class="l-main" role="document">
              <div class="l-wrap ">
        		<article class="l-container l-article l-article--post u-spacing--triple" data-uuid="7abcb45d59c17171e5dea08b27cbd54a" data-post-analytics-data="{&quot;authors&quot;:[&quot;Richard A. Lovett&quot;],&quot;categories&quot;:[&quot;culture&quot;],&quot;tags&quot;:[&quot;motivation&quot;,&quot;injury-recovery&quot;],&quot;domain&quot;:&quot;&lt;&lt;analytics_vars.domain&gt;&gt;&quot;,&quot;post_uuid&quot;:&quot;7abcb45d59c17171e5dea08b27cbd54a&quot;,&quot;publish_date&quot;:&quot;October 28, 2020&quot;,&quot;title&quot;:&quot;The Race I Never Dreamed I\u2019d Run&quot;,&quot;type&quot;:&quot;post&quot;}">
		
<header class="c-article-header c-article-header--post u-align--center u-padding--quarter--bottom">

  <div class="c-article-lead u-breakout">
                  <picture class="lazy" data-class="u-center-block" data-micromodal-trigger="hero-enlarge" data-alt="Rick Lovett racing after injury" data-iesrc="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?resize=1070,602">
          <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?resize=1070,602" media="(min-width: 600px)">
                                    <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?resize=800,800" media="(min-width: 0px)">
                              </picture>
        <span class="o-icon o-icon--enlarge u-icon--m"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M29.39,16.42a1.33,1.33,0,0,0-1.31,0,1.25,1.25,0,0,0-.64,1.11l-.05,8.05-23-23,8.05,0a1.26,1.26,0,0,0,1.11-.63,1.32,1.32,0,0,0,0-1.32A1.28,1.28,0,0,0,12.48,0L1.33.05A1.31,1.31,0,0,0,0,1.34L0,12.48a1.24,1.24,0,0,0,1.26,1.28h0a1.28,1.28,0,0,0,1.29-1.28l0-8,23,23-8,.05a1.26,1.26,0,0,0-1.28,1.3A1.24,1.24,0,0,0,17.51,30h0L28.67,30A1.31,1.31,0,0,0,30,28.66l0-11.14A1.24,1.24,0,0,0,29.39,16.42Z" /></svg>
</span>

                    </div>

  <div class="c-article-header__text u-position--relative u-padding--top">

    <div class="c-article-header__kicker u-corner-accent o-kicker-container">
              <a href="https://www.podiumrunner.com/category/culture/" class="o-kicker">Culture</a>
          </div>

    <div class="u-spacing--double u-padding--half--top">

      <hgroup bp="10--max" class="c-article-headings u-spacing u-center-block">
        <h1>The Race I Never Dreamed I’d Run</h1>

                  <div class="c-article-dek">
            <h2>After arthritis took running away long ago, this coach found himself jumping into a virtual race and awakening a lost drive.</h2>
          </div>
        
      </hgroup>

      <div class="c-article-meta u-spacing">
                              <div class="o-post-meta u-spacing--quarter">
      <time class="o-timestamp u-text-transform--upper u-color--gray--dark u-display--block u-font--xs u-letter-spacing--1"><strong>October 28, 2020</strong></time>
    


        


            <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.podiumrunner.com/byline/richard-a-lovett/"><strong>Richard A. Lovett</strong></a>      

  </div>
                          <hr class="u-center-block">
        <div class="c-utility-tray c-utility-links c-toggle-join ">
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button o-bookmark c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_save/7abcb45d59c17171e5dea08b27cbd54a" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "button-bookmark", "type": "button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M23.12.11H6.89a2.66,2.66,0,0,0-2.72,2.6h0V29.44a.64.64,0,0,0,.4.61.73.73,0,0,0,.75-.1L15,22.17,24.69,30a.81.81,0,0,0,.47.16.68.68,0,0,0,.67-.67V2.72A2.66,2.66,0,0,0,23.12.11Zm1.3,2.61V28l-9-7.2a.68.68,0,0,0-.45-.17.64.64,0,0,0-.44.17l-9,7.2V2.72A1.27,1.27,0,0,1,6.86,1.45H23.14a1.27,1.27,0,0,1,1.28,1.27Z"/><path d="M24.42,28l-9-7.2a.69.69,0,0,0-.46-.17.63.63,0,0,0-.43.17l-9,7.2V2.72A1.27,1.27,0,0,1,6.86,1.45H23.14a1.27,1.27,0,0,1,1.28,1.27h0Z"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_like/7abcb45d59c17171e5dea08b27cbd54a" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "button-like", "type": "button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M10.91,28.12H23.18a2.72,2.72,0,0,0,2.51-1.61l4.12-9.25a2.57,2.57,0,0,0,.19-1V13.69a2.68,2.68,0,0,0-2.73-2.63H18.65l1.31-6a1.87,1.87,0,0,0,0-.42,2,2,0,0,0-.6-1.39L18,1.88,9,10.51a2.56,2.56,0,0,0-.81,1.86V25.5A2.6,2.6,0,0,0,9,27.36,2.79,2.79,0,0,0,10.91,28.12ZM9.58,12.37a1.17,1.17,0,0,1,.38-.85l8-7.71.47.45a.55.55,0,0,1,.17.38v.13l-1.31,6-.37,1.7H27.27a1.29,1.29,0,0,1,1.33,1.23v2.62a1.09,1.09,0,0,1-.07.39L24.41,26a1.32,1.32,0,0,1-1.23.76H10.91a1.4,1.4,0,0,1-1-.38,1.17,1.17,0,0,1-.37-.85Z"/><path d="M10.91,26.73H23.18A1.32,1.32,0,0,0,24.41,26l4.12-9.27a1.09,1.09,0,0,0,.07-.39V13.69a1.29,1.29,0,0,0-1.33-1.23H16.92l.37-1.7,1.31-6V4.64a.55.55,0,0,0-.17-.38L18,3.81l-8,7.71a1.17,1.17,0,0,0-.38.85V25.5a1.17,1.17,0,0,0,.37.85A1.4,1.4,0,0,0,10.91,26.73Z"/><rect y="12.38" width="5.45" height="15.75"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-utility-toggle" data-rivt-route="#_dislike/7abcb45d59c17171e5dea08b27cbd54a" data-toggled=".c-toggle-join" data-prefix="join-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "button-dislike", "type": "button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M19.09,1.88H6.82a2.71,2.71,0,0,0-2.51,1.6L.19,12.73a2.57,2.57,0,0,0-.19,1v2.62a2.68,2.68,0,0,0,2.73,2.63h8.62l-1.31,6a1.87,1.87,0,0,0,0,.42,2,2,0,0,0,.6,1.39L12,28.13l9-8.64a2.56,2.56,0,0,0,.81-1.86V4.5A2.6,2.6,0,0,0,21,2.64,2.79,2.79,0,0,0,19.09,1.88Zm1.33,15.75a1.17,1.17,0,0,1-.38.85l-8,7.71-.47-.45a.55.55,0,0,1-.17-.38v-.13l1.31-6,.37-1.7H2.73A1.29,1.29,0,0,1,1.4,16.31V13.69a1.09,1.09,0,0,1,.07-.39L5.59,4a1.32,1.32,0,0,1,1.23-.76H19.09a1.4,1.4,0,0,1,1,.38,1.17,1.17,0,0,1,.37.85Z"/><path d="M19.09,3.27H6.82A1.32,1.32,0,0,0,5.59,4L1.47,13.3a1.09,1.09,0,0,0-.07.39v2.62a1.29,1.29,0,0,0,1.33,1.23H13.08l-.37,1.7-1.31,6v.13a.55.55,0,0,0,.17.38l.47.45,8-7.71a1.17,1.17,0,0,0,.38-.85V4.5a1.17,1.17,0,0,0-.37-.85A1.4,1.4,0,0,0,19.09,3.27Z" /><rect x="24.55" y="1.87" width="5.45" height="15.75"/></svg>
    </button>
  </div>
  <div class="c-utility-tray__item c-toggle-share">
    <button class="c-utility-tray__button c-utility-links__link u-path-stroke--primary js-toggle" data-toggled=".c-toggle-share" data-prefix="share-modal" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "button-share", "type": "button"}}'>
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M24.07,8.47H18.94v1.79h5.13a.86.86,0,0,1,.91.9V27.3a.85.85,0,0,1-.91.89H5.93A.85.85,0,0,1,5,27.3V11.16a.86.86,0,0,1,.91-.9h4.53V8.47H5.93a2.65,2.65,0,0,0-2.72,2.69V27.31A2.66,2.66,0,0,0,5.93,30H24.07a2.66,2.66,0,0,0,2.72-2.69V11.17A2.66,2.66,0,0,0,24.07,8.47Z"/><polygon points="14.1 3.41 14.1 20.83 15.9 20.83 15.9 3.41 19.81 7.27 21.08 6.01 15 0 8.92 6.01 10.19 7.27 14.1 3.41"/></svg>
    </button>

    <div class="o-mini-modal o-mini-modal--share u-background-color--secondary u-corner-rounded u-align--center">
      <div class="o-mini-modal__inner">
        <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="share-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
        <h3 class="u-font--body u-space--bottom">Share this</h3>
        

<div class="c-utility-links c-utility-links--share">

  <a target="_blank" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.podiumrunner.com%2Fculture%2Fthe-race-i-never-dreamed-id-run%2F?utm_medium=social%26utm_source=facebook%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--facebook " data-analytics-event="click" data-analytics-data='{"name": "Post Shared", "props": {"authors": ["Richard A. Lovett"], "categories": ["culture"], "domain": "<<analytics_vars.domain>>", "platform": "Facebook", "post_uuid": "7abcb45d59c17171e5dea08b27cbd54a", "publish_date": "October 28, 2020", "tags": ["motivation","injury-recovery"], "title": "The Race I Never Dreamed I\u2019d Run" }}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z"/></svg>
</a>

  <a target="_blank" href="https://twitter.com/intent/tweet/?text=The%20Race%20I%20Never%20Dreamed%20I%E2%80%99d%20Run%26url=https%3A%2F%2Fwww.podiumrunner.com%2Fculture%2Fthe-race-i-never-dreamed-id-run%2F?utm_medium=social%26utm_source=twitter%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--twitter " data-analytics-event="click" data-analytics-data='{"name": "Post Shared", "props": {"authors": ["Richard A. Lovett"], "categories": ["culture"], "domain": "<<analytics_vars.domain>>", "platform": "Twitter", "post_uuid": "7abcb45d59c17171e5dea08b27cbd54a", "publish_date": "October 28, 2020", "tags": ["motivation","injury-recovery"], "title": "The Race I Never Dreamed I\u2019d Run" }}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z"/></svg>
</a>

  <a target="_blank" href="mailto:?subject=The%20Race%20I%20Never%20Dreamed%20I%E2%80%99d%20Run&amp;body=https%3A%2F%2Fwww.podiumrunner.com%2Fculture%2Fthe-race-i-never-dreamed-id-run%2F?utm_medium=social%26utm_source=email%26utm_campaign=onsiteshare" class="c-utility-links__link o-icon o-icon--mail " data-analytics-event="click" data-analytics-data='{"name": "Post Shared", "props": {"authors": ["Richard A. Lovett"], "categories": ["culture"], "domain": "<<analytics_vars.domain>>", "platform": "Email", "post_uuid": "7abcb45d59c17171e5dea08b27cbd54a", "publish_date": "October 28, 2020", "tags": ["motivation","injury-recovery"], "title": "The Race I Never Dreamed I\u2019d Run" }}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><title>Email Icon</title><path d="M2.8841,10.4822q.57.402,3.4329,2.3853t4.3847,3.0561c.1113.08.3473.2492.7119.511s.6639.4759.9038.6355c.24.1629.53.3418.8731.5429a5.011,5.011,0,0,0,.9594.45,2.6173,2.6173,0,0,0,.8367.15h.0326a2.6951,2.6951,0,0,0,.8366-.15,5.062,5.062,0,0,0,.9614-.45c.3416-.2011.6294-.3832.8712-.5429.24-.1629.5411-.3736.9038-.6355.3646-.2618.6006-.431.7138-.511q1.537-1.0728,7.8329-5.4414a7.9127,7.9127,0,0,0,2.04-2.06A4.4228,4.4228,0,0,0,30,5.8964a2.5611,2.5611,0,0,0-.7944-1.8905A2.5938,2.5938,0,0,0,27.3212,3.22H2.6788A2.3872,2.3872,0,0,0,.6965,4.092,3.3849,3.3849,0,0,0,0,6.2667,3.9234,3.9234,0,0,0,.9192,8.5533,8.6185,8.6185,0,0,0,2.8841,10.4822Z" /><path d="M28.3305,12.2694q-5.489,3.7172-8.3376,5.7767-.9555.7042-1.55,1.0953a9.6139,9.6139,0,0,1-1.5793.8047,4.8,4.8,0,0,1-1.844.4088h-.0307a4.8739,4.8739,0,0,1-1.8422-.4088,9.4067,9.4067,0,0,1-1.5811-.8047c-.3972-.2618-.9134-.6291-1.5486-1.0953q-2.2623-1.6574-8.32-5.7767a8.969,8.969,0,0,1-1.6925-1.456v13.29a2.5756,2.5756,0,0,0,.7868,1.89,2.5753,2.5753,0,0,0,1.89.7856H27.3212a2.6843,2.6843,0,0,0,2.6769-2.6759v-13.29A8.8342,8.8342,0,0,1,28.3305,12.2694Z" /></svg>
</a>

</div>
      </div>
    </div>

  </div>

  <div class="o-mini-modal o-mini-modal--join u-background-color--secondary u-corner-rounded u-align--center">
    <div class="o-mini-modal__inner">
      <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="join-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
      <span class="o-welcome-icon"></span>
      <div class="u-spacing">
        <h3 class="u-space--bottom js-modal-title">Join PodiumRunner</h3>
        <p class="u-font--xs u-color--gray--dark">Create a personalized feed and bookmark your favorites.</p>
        <div class="u-spacing--and-half">
          <a href="#_preferences" class="o-button" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "join-modal", "type": "button"}}'>Join for free</a>
          <div class="u-spacing--half">
            <p class="u-font--xs u-color--gray--dark">Already have an account?</p>
            <a href="#_login" class="o-rubric u-text-transform--upper"><strong>Sign In</strong></a>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="o-mini-modal u-background-color--secondary u-corner-rounded u-align--center o-mini-modal--join">
  <div class="o-mini-modal__inner u-spacing--quarter">

          <button class="o-mini-modal__close o-close o-icon u-icon--s js-toggle" data-remove-class="join-modal-is-active"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
</button>
    
          <span class="o-welcome-icon"></span>
    
    <div class="u-spacing--and-half">
      <div class="u-spacing--half">
        <h3 class="js-modal-title">Join PodiumRunner</h3>
        <p class="u-font--s u-color--gray--dark">Create a personalized feed and bookmark your favorites.</p>
      </div>
      <a href="#_preferences" class="o-button" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "join-modal", "type": "button"}}'> Join for free</a>
      <div class="u-spacing--quarter">
        <p class="u-font--s u-color--gray--dark">Already have an account?</p>
        <a href="#_login" class="o-rubric u-text-transform--upper"><strong>Sign In</strong></a>
      </div>
    </div>
  </div>
</div>

</div>
      </div>
    </div>

  </div>

</header>

<div class="o-modal o-modal--micromodal-slide" id="hero-enlarge" aria-hidden="true">
  <div class="o-modal__overlay" tabindex="-1" data-micromodal-close>
    <div class="o-modal__container" role="dialog" aria-modal="true">
      <button class="o-modal__close o-icon--x" data-micromodal-close aria-label="Close modal"></button>
      <main class="o-modal__content" id="o-modal-content">
                          <div class="o-modal__hero u-spacing--half">
            <div class="o-modal__image">
              <picture class="lazy" data-alt="Rick Lovett racing after injury" data-iesrc="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?w=1400">
                <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?w=1400" media="(min-width: 900px)">
                <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?w=900" media="(min-width: 500px)">
                <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen6_.jpeg?w=500" media="(min-width: 0px)">
              </picture>
            </div>
                          <div class="o-modal__meta">
                <p class="o-caption u-font--xxs"> <span class="u-space--half--left u-text-transform--upper u-letter-spacing--1">Photo: Jen Seibel</span>
              </div>
                      </div>
              </main>
    </div>
  </div>
</div>

  <section class="c-content l-columns">

    <div class="l-columns--lg ">

      
      
      <div class="o-rte-text u-spacing--and-half c-content__post js-fitvids " data-inject-ads data-inject-ads-options='{ "markup": ["<div class=\"js-ad js-hide-elements js-scroll-load c-ad--inline\" data-child-zone=\"in_content_leaderboard_pr\" data-size=\"[[300,50],[300,100],[728,90],[320,50],[320,100],[468,60],[300,250],[1,1]]\" data-size-map=\"[[[1145,0],[[728,90],[468,60],[1,1]]],[[850,0],[[468,60],[1,1]]],[[0,0],[[300,250],[320,100],[300,100],[320,50],[300,50],[1,1]]]]\" data-hide-elements=\".o-banner-ad__vertical .js-ad\"></div>"], "filter": { "nextExceptions": "img, blockquote, div", "nextContainsExceptions": "img, blockquote"} }'>

        
        <p>Ten years ago, I had knee surgery.</p>
<p>I will never forget what the doctor told me when I woke up. “It’s worse than we thought.” He then added that the drugs from the surgery would mean that I wouldn’t remember those words, but he was wrong. Running as I knew it ended that day.</p>
<p>Seven years later, I had a hip replacement. Arthritis is the family bane. But this time, I wasn’t even thinking about running. Not only had I gained dozens of pounds, but the hip was so bad that the surgeon took one look at the X-ray and said, “That’s a bad hip. Let me check my schedule to see if we can move up your surgery.”</p>
<p>She did, for which I was grateful. I’d reached the point where the 150 meters from the nearest parking spot to the track where I was then coaching had become the longest walk I could manage without a break, and I took it for granted that there would be a time or two each day when the pain would be enough to make me nauseous.</p>
<p>But this is not that kind of story.</p>
<p>Because earlier this month, I rediscovered racing.</p>
<figure id="attachment_188747" class="pom-image-wrap"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-lazy-load loading="lazy" class="alignnone size-medium wp-image-188747" data-src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen3_.jpeg?w=720&#038;resize=720%2C405" alt="Rick Lovett racing" width="720" height="405" data-srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen3_.jpeg?w=2400 2400w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen3_.jpeg?w=720&#038;resize=720%2C405 720w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen3_.jpeg?w=1200 1200w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen3_.jpeg?w=1536 1536w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/LovettRunning.Jen3_.jpeg?w=2048 2048w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /><figcaption class="pom-caption"><span class="o-credit">Photo: Jen Seibel</span></figcaption></figure>
<p>Not fast. In my youth I would have gotten around the course in half the time. But that didn’t matter because I discovered that that which I loved had not been taken from me forever.</p>
<p>Yes, it had changed. And I’m still digesting what this means, because I wasn’t even intending to race. I just wanted to participate. “Racing” was something that unexpectedly happened when I did.</p>
<p>Non-runners like to tell me that running caused the damage to my hip and knee. They are wrong. I am told by doctors that I have a syndrome with some polysyllabic name that tends to set in just before adolescence if the growth plate on the ball of the femur “slips.” I was lucky it wasn’t worse. At age 36, when it was diagnosed, I was told not to run, hike, or do much of anything “because we aren’t going to give you a hip replacement at age 36.”</p>
<p>I’d chosen to take a different path, and spent the next two decades backpacking, bicycling, and running age-graded PRs at every distance from the mile to the 10K.</p>
<p>But if arthritis runs in your family and the shape of the ball of your femur is described by orthopedists as “odd,” there comes a time when you have to call it quits. Followed by weight gain. Followed by surgery.</p>
<p>That was me. I became a walker. (My knee, I eventually learned, was simply a victim of the odd biomechanics induced by my hip.)</p>
<p>As a tribe, members of my family aren’t runners. We tend to look more like Mr. Potato Head, with round bodies on skinny legs. I’d only managed to avoid it for as long as I did because running had kept it at bay until the arthritis struck.</p>
<p>But again, this isn’t that kind of story.</p>
<p>Eleven months ago, I decided enough was enough. I lost 73 pounds. Not by running, because I thought that part of my life was over (though I did walk 40-45 miles a week), but by religiously counting calories. COVID-19 helped, because it confined me to home, where I got tired enough of my own cooking that it was easy to avoid temptations.</p>
<p>Then, we hit the fall. Which for my club means cross-country. I wrote an <a href="http://redlizardrunning.com/2020/10/virtual_racing/" target="_blank" rel="noopener noreferrer">article</a> promoting our club’s quasi-virtual race series, then realized I needed to put my money where my mouth was, and do it myself, starting with the first one, only a few days away.</p>
<p>Like many <a href="https://www.podiumrunner.com/culture/getting-the-most-out-of-your-virtual-race/" target="_blank" rel="noopener noreferrer">virtual races</a>, it was self-timed, with times and distances verified through Strava or similar online postings.</p>
<p>It was, however, run on a set course, meaning that all runners had to run the same route, sometime in a 7-day window. Hence my use of the term “quasi” in describing it.</p>
<figure id="attachment_188746" class="pom-image-wrap"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-lazy-load loading="lazy" class="alignnone size-medium wp-image-188746" data-src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Lovettrunning2.jpeg?w=720&#038;resize=720%2C405" alt="" width="720" height="405" data-srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Lovettrunning2.jpeg?w=2400 2400w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Lovettrunning2.jpeg?w=720&#038;resize=720%2C405 720w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Lovettrunning2.jpeg?w=1200 1200w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Lovettrunning2.jpeg?w=1536 1536w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Lovettrunning2.jpeg?w=2048 2048w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /><figcaption class="pom-caption"><span class="o-credit">Photo: Theresa Hailey</span></figcaption></figure>
<p>Pretty much nobody ran it in the first few days. On the 4<sup>th</sup> day, I decided it was time for me to give it a go. My intention was to walk, but of course, my competitive spirt set in and I walk/jogged. However, it was in a park with a spiderweb of trails, and I misread the map and came up about 400 meters short.</p>
<p>So, I took a break and tried again, a few hours later.</p>
<p>This time I got the right route and, while my time was slower, my average pace per mile was faster. Less walking, more running. More confidence. More like racing.</p>
<p>Happy, I drove home…and discovered I’d run the route the wrong direction. Counterclockwise, when I should have gone clockwise.</p>
<p>At this point there were a bunch of youngsters I more or less wanted to strangle (albeit in a friendly way). The course description said “see map,” with a link. Last year, we’d run a variant on this course counterclockwise. Nothing in the description said “surprise, this year we go clockwise.” When I looked closely, the Strava map did have clues I’d gone the wrong direction. But I’m 66. Strava is not my thing.</p>
<p>All of this was promptly fixed the moment I pointed it out. But that didn’t solve my problem. I’d raced, twice in a single day, and my result still shouldn’t count because again, I&#8217;d not gotten the course right.</p>
<p>There was only one thing to do.</p>
<p>Ignoring sore muscles, I went back the next day and did it a third time, this time the correct direction. And, like the racer I once was, of course I had to beat my “wrong direction” time, which I did by a whopping 2:08.</p>
<figure id="attachment_188749" class="pom-image-wrap"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-lazy-load loading="lazy" class="alignnone size-medium wp-image-188749" data-src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=720&#038;resize=720%2C720" alt="masters runner in autumn" width="720" height="720" data-srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=2400 2400w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=360 360w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=720&#038;resize=720%2C720 720w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=1200 1200w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=1536 1536w, https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/10/Me-Running.Jen7_.jpeg?w=2048 2048w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /><figcaption class="pom-caption"><span class="o-credit">Photo: Jen Seibel</span></figcaption></figure>
<p>Not that it was fast. The only way you can make improvements like that is if you are slow. But it felt amazingly like running, almost like racing. I’d thought those feelings were gone forever.</p>
<p>The next day was a Saturday, and a lot of other runners were there. I went back and, in coach mode, ran back and forth across the course to cheer on runners and make sure nobody on any team made a wrong turn.</p>
<p>I did the same Sunday morning.</p>
<p>Then I looked at the results.</p>
<p>I was last.</p>
<p>But not by as much as I thought I’d be. Two other runners looked catchable, and the rules allowed you to try as many times as you wanted to improve your time.</p>
<p>I thought about it for a while. I’d already done better than I’d ever have imagined only a week before. Should I let that be enough?</p>
<p>But I’d been once been a serious racer. Not super-fast, but in the hunt for age-group medals. The guy one spot ahead of me was in my age group.</p>
<p>There was really only one thing to do. For the fourth time in four days, I ran the course. For the fourth time, more run, less walk.</p>
<p>I beat not only the guy ahead of me, but the one ahead of him, too.</p>
<p>I still wasn’t fast, but I’d been faster each time. And I realized that whatever it is that makes us racers never dies. It’s who we are, at a very deep level. And it has almost nothing to do with how fast we are. It’s about the doing, not the clock. That drive to <em>do</em> is what makes us who we are.</p>


        
        
        
      </div>

    </div>


          <aside class="c-content__aside l-columns--sm u-align--center u-spacing--double">
        
                              <div class="o-ad o-ad--right-rail u-align--center u-full-width is-sticky">
  <div class="js-ad js-scroll-load" data-child-zone="right_rail_pr" data-size="[[300,250],[300,600],[160,600],[1,1]]" data-size-map="[[[970,0],[[300,600],[160,600],[300,250],[1,1]]],[[851,0],[[160,600],[1,1]]],[[0,0],[]]]"></div>
</div>
                  
      </aside>
    
  </section>

  <footer class="c-article-footer u-align--center u-padding--top">
    <div class="c-article-meta u-spacing">
      <span class="o-kicker">Tags</span>
      <hr class="u-center-block">
      <nav class="c-tags o-inline-list" role="navigation" aria-label="Tags Menu">
  <ul class="c-tags__list" role="menubar" aria-label="Tags Menu">
          <li class="">
        <a role="menuitem" tabindex="0" class="o-tag" href="https://www.podiumrunner.com/tag/motivation/">Motivation</a>
      </li>
          <li class="">
        <a role="menuitem" tabindex="-1" class="o-tag" href="https://www.podiumrunner.com/tag/injury-recovery/">Injury Recovery</a>
      </li>
      </ul>
</nav>
    </div>
  </footer>
    <div class="u-align--center u-space--double--bottom">
			<div class="o-ad o-ad--footer">
  <div class="js-ad js-scroll-load" data-child-zone="footer_pr" data-size="[[320,50],[970,250],[300,250],[728,90],[300,100],[970,90],[300,50],[320,100],[336,280],[1,1]]" data-size-map="[[[1040,0],[[970,250],[970,90],[728,90],[1,1]]],[[790,0],[[728,90],[1,1]]],[[0,0],[[300,250],[320,100],[300,100],[320,50],[300,50],[336,280],[1,1]]]]"></div>
</div>
		</div>
	</article>
      </div>
              <div bp="container">
          <section class="c-newsletter-subscribe o-section u-align--center u-padding--double">
  <div bp="8--max" class="c-newsletter-subscribe__inner u-center-block u-spacing--half">
    <h2 class="o-section__heading">Weekly Newsletter</h2>
    <p class="u-font--secondary u-space--bottom">Curated running advice, news and perspectives for people who love to lace up.</p>
    
  <div id="mc_embed_signup">
    <form action="https://pocketoutdoormedia.us16.list-manage.com/subscribe/post?u=269a075c681ee2e3d2765f9d7&amp;id=fd870bf0b5&group[5081][1]" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="c-newsletter c-newsletter-form validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
        <div class="mc-field-group c-newsletter-form__field-group">
          <label for="mce-EMAIL" class="is-vishidden">Email Address</label>
          <input class="o-text-input c-newsletter-form__input required email mc-field-group" type="text" id="mce-EMAIL" name="EMAIL" type="email" placeholder="Enter your email address">
          <button type="submit" id="mc-embedded-subscribe" class="o-button mc-field-group c-newsletter-form__button" name="subscribe" role="button" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "newsletter-signup", "type": "button"}}'>Subscribe</button>
        </div>
        <div class="mc-field-group input-group is-vishidden">
          <ul>
            <li>
              <input type="checkbox" value="1" name="group[5081][1]" id="mce-group[5081]-5081-0" checked>
              <label for="mce-group[5081]-5081-0">Newsletter sign-up</label>
            </li>
          </ul>
        </div>
        <div id="mce-responses">
          <div class="response u-font--secondary u-space--top" id="mce-error-response" style="display:none"></div>
          <div class="response u-font--secondary u-space--top" id="mce-success-response" style="display:none"></div>
        </div>
        <!-- BOT CHECK-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true">
          <input type="text" name="b_269a075c681ee2e3d2765f9d7_fd870bf0b5" tabindex="-1" value="">
        </div>
      </div>
    </form>
  </div>

  <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
  <script type='text/javascript'>
    (function ($) {
    window.fnames = new Array();
    window.ftypes = new Array();
    fnames[0] = 'EMAIL';
    ftypes[0] = 'email';
    }(jQuery));
    var $mcj = jQuery.noConflict(true);
  </script>

  </div>
</section>
        </div>
                
<div bp="container">
	<div class="c-recirc-module o-section u-align--center u-spacing--double">
		<header class="o-section__header u-spacing">
			<h3 class="o-section__heading">Stay On Topic</h3>
		</header>

    <section bp="grid 4@md" class="c-featured-articles o-section u-grid-gap--l">

      
          
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media u-position--relative">
    
          <a href="https://www.podiumrunner.com/culture/woody-kincaid-opens-up/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.podiumrunner.com/culture/woody-kincaid-opens-up/", "listing_type": "recirc", "location": "list", "title": "Woody Kincaid Opens Up"}}'>
    
                          <picture class="lazy" data-alt="Woody Kincaid after Portland5000" data-iesrc="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/09/Portland5000@lukewwebster-66.jpg?resize=604,344">
                              <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/09/Portland5000@lukewwebster-66.jpg?resize=604,344" media="(min-width: 700px)">
                    <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/09/Portland5000@lukewwebster-66.jpg?resize=150,150" media="(min-width: 0)">
              </picture>

      
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.podiumrunner.com/category/culture/" class="o-kicker">Culture</a>
      </div>
    
    <div class="c-block__inner u-spacing u-flex u-flex-directon--column">

      
      <h3 class="c-block__title">
                <a class="o-heading-link" href="https://www.podiumrunner.com/culture/woody-kincaid-opens-up/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.podiumrunner.com/culture/woody-kincaid-opens-up/", "listing_type": "recirc", "location": "list", "title": "Woody Kincaid Opens Up"}}'>
                Woody Kincaid Opens Up
        </a>
      </h3>

      
              <div class="o-post-meta">
          


        


            <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.podiumrunner.com/byline/sarah-barker/"><strong>Sarah Barker</strong></a>
      
        </div>
      
      
    </div>
  </div>

</article>

      
          
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media u-position--relative">
    
          <a href="https://www.podiumrunner.com/culture/what-is-running-in-your-life/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.podiumrunner.com/culture/what-is-running-in-your-life/", "listing_type": "recirc", "location": "list", "title": "What is Running in Your Life?"}}'>
    
                          <picture class="lazy" data-alt="morning runner and dogs" data-iesrc="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/08/jbAug42020.jpg?resize=604,344">
                              <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/08/jbAug42020.jpg?resize=604,344" media="(min-width: 700px)">
                    <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/08/jbAug42020.jpg?resize=150,150" media="(min-width: 0)">
              </picture>

      
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.podiumrunner.com/category/culture/" class="o-kicker">Culture</a>
      </div>
    
    <div class="c-block__inner u-spacing u-flex u-flex-directon--column">

      
      <h3 class="c-block__title">
                <a class="o-heading-link" href="https://www.podiumrunner.com/culture/what-is-running-in-your-life/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.podiumrunner.com/culture/what-is-running-in-your-life/", "listing_type": "recirc", "location": "list", "title": "What is Running in Your Life?"}}'>
                What is Running in Your Life?
        </a>
      </h3>

      
              <div class="o-post-meta">
          


        


            <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.podiumrunner.com/byline/jonathan-beverly/"><strong>Jonathan Beverly</strong></a>
      
        </div>
      
      
    </div>
  </div>

</article>

      
          
  
<article class="c-block c-block-standard u-align--center c-block--inline-until-medium">

  <div class="c-block__media u-position--relative">
    
          <a href="https://www.podiumrunner.com/culture/the-mindset-of-an-ultramarathoner/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.podiumrunner.com/culture/the-mindset-of-an-ultramarathoner/", "listing_type": "recirc", "location": "list", "title": "The Mindset of an Ultramarathoner"}}'>
    
                          <picture class="lazy" data-alt="into the darkness of an ultramarathon" data-iesrc="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/08/cropultra1.jpg?resize=604,344">
                              <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/08/cropultra1.jpg?resize=604,344" media="(min-width: 700px)">
                    <source srcset="https://www.podiumrunner.com/wp-content/uploads/sites/3/2019/08/cropultra1.jpg?resize=150,150" media="(min-width: 0)">
              </picture>

      
    </a>
  </div>

  <div class="c-block__content u-position--relative u-padding--top">

          <div class="c-block__kicker u-corner-accent o-kicker-container">
        <a href="https://www.podiumrunner.com/category/culture/" class="o-kicker">Culture</a>
      </div>
    
    <div class="c-block__inner u-spacing u-flex u-flex-directon--column">

      
      <h3 class="c-block__title">
                <a class="o-heading-link" href="https://www.podiumrunner.com/culture/the-mindset-of-an-ultramarathoner/" data-analytics-event="click" data-analytics-data='{"name": "Post Clicked", "props": {"domain": "<<analytics_vars.domain>>", "path": "https://www.podiumrunner.com/culture/the-mindset-of-an-ultramarathoner/", "listing_type": "recirc", "location": "list", "title": "The Mindset of an Ultramarathoner"}}'>
                The Mindset of an Ultramarathoner
        </a>
      </h3>

      
              <div class="o-post-meta">
          


        


            <a rel="author" class="o-byline u-text-transform--upper u-display--inline-block u-font--xs u-letter-spacing--1" href="https://www.podiumrunner.com/byline/ian-torrence/"><strong>Ian Torrence</strong></a>
      
        </div>
      
      
    </div>
  </div>

</article>

          </section>
  </div>
</div>
    </main>
    <footer class="c-main-footer u-align--center u-background-color--secondary ">
  <div class="l-wrap">

          
      <div class="c-main-footer__inner u-spacing--triple">

        <section class="c-magazine-promo o-section u-spacing">
          <h2 class="o-section__heading">Active Pass</h2>
          <a class="c-magazine-promo__cover u-display--inline-block" href="https://www.podiumrunner.com/#_active-pass">
            <img class="lazy" data-src="?w=200" alt="">
          </a>
          <div class="u-spacing--double">
            <p bp="5--max" class="c-magazine-promo__copy u-center-block u-font--secondary u-font--s u-padding--half--right u-padding--half--left"><strong>Join Active Pass from PodiumRunner to access exclusive content, free books, 1,000s of training plans & more.</strong></p>
            <a href="https://www.podiumrunner.com/#_active-pass" class="c-magazine-promo__cta o-button" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/#_active-pass", "domain": "<<analytics_vars.domain>>", "name": "footer-print-subscribe", "type": "button"}}'>START FREE TRIAL</a>
          </div>
        </section>

        <div class="c-main-footer__social">
          <div class="c-utility-links">

  <a href="https://www.facebook.com/PRPodiumRunner" class="c-utility-links__link o-icon o-icon--facebook u-icon--m" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "social-profile-facebook", "type": "button"}}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z"/></svg>
</a>

  <a href="https://twitter.com/podiumrunner" class="c-utility-links__link o-icon o-icon--twitter u-icon--m" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "social-profile-twitter", "type": "button"}}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z"/></svg>
</a>

  <a href="https://www.instagram.com/podiumrunner" class="c-utility-links__link o-icon o-icon--instagram u-icon--m" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "social-profile-instagram", "type": "button"}}'><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Instagram Icon</title><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78.05,78.05,0,0,1,29,18.84,78.05,78.05,0,0,1,18.84,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.56,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.43,83.43,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78.05,78.05,0,0,1-29-18.84,78.05,78.05,0,0,1-18.84-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.56-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78.05,78.05,0,0,1,18.84-29,78.05,78.05,0,0,1,29-18.84c8.88-3.45,22.22-7.55,46.78-8.67,26.56-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.31A123.49,123.49,0,0,0,46.36,46.36,123.49,123.49,0,0,0,17.31,91C11.08,107,6.82,125.32,5.6,152.13S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.31,421a123.49,123.49,0,0,0,29.06,44.62A123.49,123.49,0,0,0,91,494.7c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.7A128.82,128.82,0,0,0,494.7,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.7,91a123.49,123.49,0,0,0-29.06-44.62A123.49,123.49,0,0,0,421,17.31C405,11.08,386.68,6.82,359.87,5.6S324.42,4.08,256,4.08Z"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.36,129.36,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z"/><circle cx="390.48" cy="121.52" r="30.23"/></svg>
</a>

</div>
        </div>

        <nav class="c-main-footer__nav" role="navigation" aria-label="Footer Menu">
                      <ul class="o-inline-list" role="menubar" aria-label="Footer Menu">
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/advertise/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "", "domain": "<<analytics_vars.domain>>", "name": "footer-menu", "type": "link"}}'>Advertise</a></li>
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/privacy-policy/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "", "domain": "<<analytics_vars.domain>>", "name": "footer-menu", "type": "link"}}'>Privacy Policy</a></li>
                              <li><a class="o-rubric" target="" role="menuitem" tabindex="0" href="https://www.pocketoutdoormedia.com/contact/" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "", "domain": "<<analytics_vars.domain>>", "name": "footer-menu", "type": "link"}}'>Contact Us</a></li>
                          </ul>
                  </nav>

      </div>
    
  </div>

      <div class="c-main-footer__lower u-background-color--black">
      <div bp="container" class="l-wrap u-spacing--double">
                  <div class="o-image-carousel glide js-glide">
            <div class="glide__track" data-glide-el="track">
              <ul class="glide__slides">
                                                    <li class="glide__slide">
                                          <a href="https://www.podiumrunner.com/" data-href-is-logged-in="https://www.podiumrunner.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.podiumrunner.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/podiumrunner-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.triathlete.com/" data-href-is-logged-in="https://www.triathlete.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.triathlete.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/triathlete-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.velonews.com/" data-href-is-logged-in="https://www.velonews.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.velonews.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/velonews-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.rollmassif.com/" data-href-is-logged-in="https://www.rollmassif.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.rollmassif.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/rollmassif-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.bicycleretailer.com/" data-href-is-logged-in="https://www.bicycleretailer.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.bicycleretailer.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/bicycleretailer-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.velopress.com/" data-href-is-logged-in="https://www.velopress.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.velopress.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/velopress-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                                                    <li class="glide__slide">
                                          <a href="https://www.womensrunning.com/" data-href-is-logged-in="https://www.womensrunning.com/?h=y" target="_blank" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"destination_url": "https://www.womensrunning.com/", "domain": "<<analytics_vars.domain>>", "name": "footer-carousel", "type": "link"}}'>
                        <img src="https://www.podiumrunner.com/wp-content/uploads/sites/3/2020/04/womensrunning-logo.svg?w=150" alt="" />
                      </a>
                                      </li>
                              </ul>
            </div>
            <nav class="glide__arrows" data-glide-el="controls">
              <button class="glide__arrow glide__arrow--left" data-glide-dir="<"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="22.1 -0.01 23.38 1.24 9.13 15.02 23.4 28.81 22.09 29.99 6.59 15.02 22.1 -0.01"/></svg>
</button>
              <button class="glide__arrow glide__arrow--right" data-glide-dir=">"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="7.89 -0.01 6.6 1.24 20.86 15.02 6.59 28.81 7.9 29.99 23.4 15.02 7.89 -0.01"/></svg>
</button>
            </nav>
          </div>
        
        <p class="u-color--gray u-font--xs u-letter-spacing--1 u-font--primary">&copy; 2020 Pocket Outdoor Media Inc. All Rights Reserved.</p>
      </div>

    </div>

    
  <div class="c-nudger u-fixed js-nudger">
    <div class="l-wrap">
      <div bp="container" class="c-nudger__inner u-position--relative">

        <div class="c-nudger__icon">
          <img src="https://www.podiumrunner.com/wp-content/themes/podiumrunner-child/resources/assets/images/active-pass.svg" alt="Nudger Logo">
        </div>

                  <div class="c-nudger__text u-color--white">
            <p class="u-font-weight--bold u-font--s">An all-access membership to everything PodiumRunner</p>
          </div>
        
        <div class="c-nudger__btn js-nudger-btn">
          <a href="https://www.podiumrunner.com/#_active-pass" class="o-button o-button--small" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "nudger-vertical-learn-more", "type": "button"}}'>Start Free Trial</a>
        </div>

        <button class="c-nudger__close o-icon u-icon--s js-toggle js-nudger-close u-absolute u-path-fill--white" data-toggled=".c-nudger" data-prefix="nudger" data-analytics-event="click" data-analytics-data='{"name": "Element Clicked", "props": {"domain": "<<analytics_vars.domain>>", "name": "close-nudger", "type": "button"}}'>
          <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><polygon points="30 28.349 16.652 15.001 29.999 1.653 28.349 0 15 13.349 1.652 0.001 0 1.652 13.349 15 0.001 28.349 1.652 30 15 16.652 28.348 29.999 30 28.349"/></svg>
        </button>

      </div>
    </div>
  </div>

  
</footer>
    <script type='text/javascript' src='https://www.podiumrunner.com/_static/??-eJx1jsEOwjAMQ3+ILgMkxg6IT0FbG20ZS1o1qfh9OmkCLpxsH55teCXnoxiKAReX1jKRKCxoafBP1zctPEg8jIXWAGmOFmWXhkmaRQ/wU2EzMiqkyE7JqsuosWRf3aCKpqA+U6o6hZT/0oEK5yKC2fl5Gw6k9kF5+A7Xb2sJFVp0i8gjhv3YnW/HS3vuT9dj1y1v7EpVzQ=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'173759639',post:'188744',tz:'-6',srv:'www.podiumrunner.com'} ]);
	_stq.push([ 'clickTrackerInit', '173759639', '188744' ]);
</script>

  </body>
</html>
